Jump to content
Sign in to follow this  
stck

Problem z automatycznym łączeniem internetu, rozłączenie się

Recommended Posts

Witam. Po formacie mam problem z internetem. Internet nie łączy się sam tylko muszę mu "pomóc". Żeby zadziałał muszę wyłączyć i włączyć połączenie lokalne. Drugim problemem jest rozłączanie się internetu po jakimś czasie (ok. 1h). Ma ktoś pomysł w czym tkwi problem?

Z góry mówię, że jestem zielony w takich sprawach i kompletnie się na tym nie znam.

Ps. mam win XP

Edited by stck

Share this post


Link to post
Share on other sites

Pierwsza sprawa, sprawdź w menedżerze urządzeń czy karta sieciowa nie przechodzi w tryb bezczynności - w zakładce "zarządzanie energią" opcja "zezwalaj komputerowi na wyłączenie tego urządzenia w celu oszczędzania energii" powinna być "odfajkowana".

Share this post


Link to post
Share on other sites

Odznaczyłem ale czy może mieć to coś wspólnego z tym że internet nie łączy się automatycznie po włączaniu PC?

edit. nadal jest to samo, przed chwilą rozłączyło mi neta

Edited by stck

Share this post


Link to post
Share on other sites

Jaki router? Jeśli włączone DHCP to sprawdź po jakim czasie serwer sprawdza i nadaje nowe adresy.

Share this post


Link to post
Share on other sites

Łączysz się z modemem kablem ethernetowym z końcówką RJ-45 czy kablem USB?

Share this post


Link to post
Share on other sites

Chodzi mi o kabel, którym łączysz się ty (tj. twój komputer) z modemem.

Share this post


Link to post
Share on other sites

Wklej wyniki poniższego polecenia gdy masz internet i zaraz po jego utracie:

ipconfig /all

Share this post


Link to post
Share on other sites

Gdy mam internet:

Microsoft Windows XP [Wersja 5.1.2600]

? Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>ipconfig /all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : dom-f4d597d1ad2

Sufiks podstawowej domeny DNS . . . . . . :

Typ węzła . . . . . . . . . . . . : Nieznany

Routing IP włączony . . . . . . . : Tak

Serwer WINS Proxy włączony. . . . : Tak

Lista przeszukiwania sufiksów DNS : tvk.torun.pl

Karta Ethernet Połączenie lokalne:

Sufiks DNS konkretnego połączenia : tvk.torun.pl

Opis . . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

Adres fizyczny. . . . . . . . . . : 00-1D-7D-D0-01-D8

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP. . . . . . . . . . . . . : 86.111.96.48

Maska podsieci. . . . . . . . . . : 255.255.255.0

Brama domyślna. . . . . . . . . . : 86.111.96.1

Serwer DHCP . . . . . . . . . . . : 217.173.176.12

Serwery DNS . . . . . . . . . . . : 217.173.176.6

217.173.176.50

158.75.33.142

195.114.173.153

195.136.250.200

Dzierżawa uzyskana. . . . . . . . : 29 czerwca 2013 22:41:10

Dzierżawa wygasa. . . . . . . . . : 30 czerwca 2013 00:41:10

C:\Documents and Settings\User>

Po utracie internetu wszystko jest tak samo jak wyżej.

Nie wiem czemu ale wydaje mi się, że jest to wina sterowników - nie wiem czy mam zainstalowane dobre sterowniki. oczy_na.gif

Edited by stck

Share this post


Link to post
Share on other sites

Cóż po utracie połączenia wszystko wskazuje na to, że internet jest i działa. Spróbuj zaktualizować sterowniki do karty sieciowej.

Share this post


Link to post
Share on other sites

No właśnie problem w tym, że (chyba) to zrobiłem. Instalowałem sterowniki ale nic nie pomogło. Pobierałem ze strony producenta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...