Jump to content
wies.niak

Problemy z forum

Recommended Posts

15 minutes ago, Rickerto said:

Nie chce mi się pisać, bo zginę w zalewie spamu. Alternatywa?

Jesli masz na mysli bloga, to mam podobnie… Nie jeden raz chcialem cos skrobnac i opublikowac, ale "spam w toku" mnie zniechecil.

Share this post


Link to post
Share on other sites

Hej,

czy u was też nie działa prawidłowo opcja "szukaj"  i wywala błąd serwera, że nie może obsłużyć? żądania? (error 500). Chciałem tutaj poszukać czy jest jakiś wątek zrzeszający graczy VR do wspólnej gry, ale widzę że ciężko cokolwiek znaleźć...

Share this post


Link to post
Share on other sites

Znów wracam do problemu botów. Wczoraj napisałem wpis bloga, dziś chciałem go otworzyć, ale pierwszych kilka stron znowu jest zawalone śmieciami. To jest niezmiernie uciążliwe.

I jeszcze pytanie techniczne - możecie powiększyć limit przesyłanych plików na wpis? Często muszę się gimnastykować ze wstawianiem grafik z adresu URL zamiast zwyczajnie przenosić je z dysku na wpis. Ostatecznie i tak udaje mi się (jak dotąd) przypiąć zadowalającą mnie ilość obrazków do wpisu bloga, ale irytuje mnie, gdy muszę kombinować powyżej jednego czy dwóch, które mieszczą się w zakładce "Przeciągnij pliki do przesłania..."

 

[EDIT] Widzę, że na ten moment batalia wygrana.

Share this post


Link to post
Share on other sites

Koreańskie boty zalewają znów blogi. Czy trzeba by było coś zmienić w rejestracji, żeby boty nie potrafiły zakładać kont? Albo przy dodawaniu wpisu do bloga dać również jakąś captche?

Share this post


Link to post
Share on other sites

Blogi się sypią. Czy ktoś coś z tym zrobi z administracji? Bo nie chodzi mi tu o moderatorów, co usuwają to, ale administracja strony.

Share this post


Link to post
Share on other sites

Ostatnio boty z Azji szaleją na blogach, na forum jest już spokojniej. Widzę, że moderatorzy regularnie koszą ich twórczość. 

Share this post


Link to post
Share on other sites

Niestety, to prawda, o ile na samym forum jest jeszcze spokój to coś się uwzięli na blogi. Może warto rozważyć taką opcję, że nowi użytkownicy do pół roku muszą czekać na zatwierdzenie bloga, tak jak jest to z komentarzami do newsów na stronie CD Action?

Share this post


Link to post
Share on other sites

Jakikolwiek prosty pomysł ingerujący w kod forum rozwiązałby problem, ale z drugiej strony jakikolwiek pomysł ingerujący w kod forum nie przejdzie, bo nie ma go kto zrealizować. ;)

Share this post


Link to post
Share on other sites

Forum albo moje konto sie zepsulo. Kiedy klikam na "Nieprzeczytana zawartosc" na telefonie (Safari), jedyne co mi sie wyswietla, to pusta, biala strona. Kiedy robie to samo na komputerze (Chrome/IE), otrzymuje komunikat "This page isn’t working  forum.cdaction.pl is currently unable to handle this request.  HTTP ERROR 500". Co ciekawe, kiedy sie wyloguje i klikne na przycisk "All activity", to strona z nowymi postami na forum wyswietla sie normalnie.

  • Like 1

Share this post


Link to post
Share on other sites

Czy jest jakiś sposób aby ponownie pokazać ukryte wpisy na blogu? Z tego co widzę, to ten przycisk niczym nie różni się od usuwania...

Share this post


Link to post
Share on other sites
1 hour ago, SerwusX said:

Czy jest jakiś sposób aby ponownie pokazać ukryte wpisy na blogu?

Oj. Sam zaznalem tego bolu…

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Ale lipa. :( Już piszę do kogo trzeba, dzięki.

EDIT: Jest sposób na ukrycie wpisu. Trzeba kliknąć "edytuj", odznaczyć switcha "publikuj" na dole i zapisać. Efekt dokładnie taki sam, jaki powinno mieć ukrywanie. W przypadku ponownej publikacji wpis pojawi się dokładnie z taką samą datą i miejscem na liście wpisów, jak przedtem.

Edited by SerwusX

Share this post


Link to post
Share on other sites

Witam.

Mam coś takiego  "Przeczytano: Styczeń 1, 1970" to jakiś bug? Nie widziałem żeby było wcześniej zgłaszane.

Share this post


Link to post
Share on other sites

To bug, ale chyba niegroźny. Wydaje mi się, że po prostu system z jakiegoś powodu dostał błędny timestamp (liczbę sekund od 1 stycznia 1970 do jakiegoś tam momentu) i po prostu przyjął wartość domyślną, czyli 0.

Share this post


Link to post
Share on other sites

Też macie, że jak patrzycie na post danego użytkownika w napisano to brak jest tam daty? Przynajmniej w niektórych postach coś takiego zauważyłem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.