Jump to content

Archived

This topic is now archived and is closed to further replies.

WAR

Problem z dźwiękówką... chyba

Recommended Posts

Otóż sprawa wygląda następująco: wymieniłem sobie co nie co w kompie między innymi płytę na asusa P5N-E i coś zaczęło mi się dziać z moim SB Livem! Gram sobie w DiRTa aż tu nagle dźwięk zanika i słychać tylko pisk. Nic to myśle wyłączyłem grę pisk ucichł ale dżwięku już nie było, jednak po restarcie XP wszystko wróciło do normy! Potem kilka dni nic i znowu to samo w menu w GRAW, z tym, że ten już na dobre złapał zwisa i bez resetu się nie obeszło! Jeszcze kilka dni i znów to samo w SoF II! Po restarcie wszystko jest ok, nie wyskakują żadne błędy tylko co jakiś czas się to zdarza... OCB?

Link to comment
Share on other sites

Jakie mam stery to moge się jeszcze upewnić, ale faktem jest że są takie same jak w poprzednim kompie i tam żadnych problemów nie było.

--

Sterowniczki mam dokładnie... gdzie one były? O! Są z datą 24.07.2002, a ich oznaczenie brzmi: 5.12.2.252 o:)

Link to comment
Share on other sites

Sugeruję, by kolega WAR podał dokładny model karty (tzn. oznaczenie zapisane na laminacie karty, np. CT4830), bo może się okazać, że posiada wersję OEM, a to oznacza, że u Creative'a (ani nigdzie indziej) nie znajdzie zaktualizowanych sterowników. Innymi słowy, będzie miał "wybór" pomiędzy korzystaniem ze sterowników z CD dołączonego do karty a tymi "wbudowanymi" w Windowsa (przy odrobinie szczęścia zadziałają u niego KXy, ale i one mają swoje wady).

Link to comment
Share on other sites

Sterowniki nowsze jeszcze sprawdze, ale akurat ta stronka mi nie wchodzi tzn wchodzi, ale już pobrać nic się z niej nie da :( A dokładny model tego Live'a to: SB0220

--

Aha i niestety była to wersja OEM... ale kurde działały na poprzedniej płycie bez problemów! Ludzie a nie może być tak, że karta zaczyna piszczeć, czasem aż wieszać system, bo jest jej za gorąco? Jak jej dotykam po wyłączeniu kompa to aż parzy biedactwo :) Siedzi sobie obok GTXa i w dodatku nie mam dla niej opcji zablokowania szyny PCI...

Posty scaliłem.

Przycisk "zmień" nie gryzie.

[wies.niak]

Link to comment
Share on other sites

Jak masz inne wolne gniazdo PCI, bardziej oddalone od karty graficznej, to lepiej przełóż tego Live!a do niego, inaczej istnieje duża szansa, że go usmażysz (ja tak prawdopodobnie załatwiłem swojego VooDoo 2, a on siedział obok zwykłego GF2MX400).

PS Nie pisz posta pod postem, moderatorzy tego nie lubią - lepiej korzystaj z przycisku "zmień" :).

Link to comment
Share on other sites

Przepraszam, zachowałem się jak gnojek, to się więcej nie powtórzy:) A przechodząc do rzeczy to właśnie ten live siedzi najdalej jak się tylko da... chyba będę musiał przerzucić się na dźwięk zintegrowany:(

Link to comment
Share on other sites

Hmm, skoro karta jest daleko od grafiki, a mimo to ostro się grzeje, to albo coś z nią jest nie tak (być może jest uszkodzona - Windows jest naprawdę dobry w ukrywaniu takich rzeczy :D) albo coś musi powodować jej przegrzewanie się (np. zbyt wysokie napięcie na magistrali PCI czy jej podkręcenie). Czy masz możliwość sprawdzenia karty na innym komputerze (to byłby najlepszy sposób na potwierdzenie lub wykluczenie uszkodzenia karty)?

Link to comment
Share on other sites

No właśnie jest ona świeżutko przełożona z poprzednirgo kompa, gdzie nie było z nią żadnego problemu, co prawda tam gościła obok 6600GT. Fakt, że mam podkręcony nieco procek a zblokować szynki PCI na mej płytce się nie da, więc może to to stanowi o problemie...

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...