Jump to content
xXxOSAxXx

Rozwiązany: Problem z komputerem

Recommended Posts

Witam. W zeszłym tygodniu padł mi dysk twardy ( miał juz prawie 4 lata więc zabardzo mnie to nie zdziwiło) firmy Seagate o pojemności 1TB. Nie zwlekajac zamówłem nowego twardziela, tym razem frmy Western Disc o pojemnosci 1,5 TB. Wszystko ładnie podpiete, podzielone na trzy partycje: 100GB ( na system i sterowniki itp.) i dwie po 650GB. Przez cały czas korzystałem z Windows XP wiec pomyślałem, że czas na zmiany, dlatego zainstalowałem Windows 7. Wcześniej na XP zainstalowałem sterowniki od płyty głównej i karty graficznej a Windows 7 przejął je sobie i nie musiałem ich jeszcze raz instalować. Wszystko ładnie pieknie, do czasu. Zainstalowałem Skyrima i Wiedźmina 2 i ku mojemu rozczarowaniu brakowało elementów w bibliotece dll. Mysle sobie pewno wadliwa siódemka, dlatego sformatowałem do czysta wszystkie partycje i powróciłem do XP. Nadmienie, że Gothic 3 działał normalnie, podobnie jak i Sacred 2. Kiedy znowu zainstalowałem Skyrima i Wiedźmina 2 identyczny problem jak wcześniej. Po doinstalwoaniu brakujacych składników nic sie nie poprawiło. CCleanerem czysciłem rejestr z problemów i cos wtedy dopiero drgneło, Skyrim i Wiedźmin 2 uruchomiły się. Niestety w Skyrimie nie chciał się załaczyć konfigurator. Przeinstalowałem sterowniki od karty graficznej ( Geforce gtx 285) na najnowsze i nic. Wróciłem do wcześniejszej wersji z lutego 2012 i to pomogło uruchomić konfigurator Skyrima. Ale teraz główny problem, tna sie gry ( Sacred 2 i Gothic 3 działaja normalnie). Dirt 2 i Skyrim działaja przez moment idealnie ale często zwalniają i to bardzo. Wogóle głos w grze też sie przycina. Te gry wcześniej działały bez zarzutu na max detalach. Nie wiem jak mam temu zaradzic, bardzo proszę o pomoc.

Link to comment
Share on other sites

Jak juz napsiałem przy instalacji XP zrobiłem kompletnego formata każdej partycji. Przejął je w ten sposób, że nie musiałem ponownie z płyty instalwoać sterowników do karty graficznej czy dźwiękowej, a sparwdziłem to poprzez dxdiag i wszystko było poinstalowane.

Moja konfiguracja:

Karta graficzna GeForce GTX 285 2GB

pamięć RAM 4gb DDR2 (XP 3,5 gb)

Procesor Intel Core 2 Quad Q 8400 2.66 Ghz

zasilacz Corsair TX 850

dysk twardy Western Disc 1,5 TB

Link to comment
Share on other sites

Pierwszy system zainstalowany na nowym dysku był XP. Z płyt, które dostałem do karty graficznej i płyty głównej poinstalowałem sterowniki. Następnie wziąłem sie za instalowanie Windowsa 7. Zainstalowałem na tej samej partycji co XP i otrzymałem komunikat, że pliki, z których korzystał XP pozostaną w folderze windows.old ale nie będzie mozliwosci korzystania z Windowsa XP. Wchodzac potem na do tego foldera zauważyłem instalowane wcześniej sterowniki więc wydaje mi się, że to jest to całe przejecie. Ale potem był format i kolejna instalacja XPeka i sterowników. Nadmienie, że korzystałem z płyty wielokrotnie, na moich dwóch komputerach ( systemy orginalne, ale posiadam dwie płytki XP, bo pierwsza niestety ma ryse, w połowie instalacji wywala błąd i dzięki temu mam dwa klucze) i nigdy wczesniej nie zdarzyło mi się, żeby brakowało elementów w bibliotece dll, dopiero na nowym dysku wydarzyło się coś takiego.

Link to comment
Share on other sites

Wygląda to na błąd systemu plików - usuń i załóż partycje od nowa/ sformatuj systemową, upewnij się, że napęd płyt jest sprawny. Jeśli nie pomoże - sprawdź sprawność pamięci RAM. Sterowników jednak nie przejąłeś, były jedynie te, które zainstalowałeś.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...