Jump to content
Adelante

Wielki problem.

Recommended Posts

Witam,

Mam problem z uruchamianiem gry World of warcraft, mianowicie gdzy uruchamiam tę grę wyskakuje mi taki o to komunikat http://imageshack.us/f/834/beztytuuqzr.png/ bardzo proszę was o pomoc, próbowałem wszystkiego, combofixa, antywirusa, a nawet i format. (Nie wiem czy to ma coś wspólnego, ale gdy wciskam ctrl+alt+delete, wyskakuje mi "menadżer zadań został wyłączony przez administratora").

Share this post


Link to post
Share on other sites

Wnioskuję,że nie masz konta z uprawieniami administratora, jeśli możesz to spróbuj uruchomić grę z konta admina, możesz też zainstalować najnowsze stery do karty graficznej - ale tego już nie jestem pewien czy pomoże.

Share this post


Link to post
Share on other sites
Wnioskuję,że nie masz konta z uprawieniami administratora, jeśli możesz to spróbuj uruchomić grę z konta admina, możesz też zainstalować najnowsze stery do karty graficznej - ale tego już nie jestem pewien czy pomoże.

Super, ale jak mam uruchomić z konta admina ? :P Wiem, że to pytanie może się wydać śmieszne, ale jestem laikiem. A "repair" nic nie pomógł ;/

EDIT: Z ctrl+alt+delete sobie poradziłem, teraz został tylko Wow

Edited by Adelante

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...