Jump to content
Strusiek

Oddworld:Strangers wrath ma win7

Recommended Posts

nie mogę odpalić OSW na win7;/ po instalacji włączam gre, pojawia się ekran ładowania, leci muzyczka i nic.. Można czekać i pół godziny, a gra się nie uruchomi;/ w trybie zgodności z win xp też nie działa;/

Share this post


Link to post
Share on other sites

Ja mam tak samo tylko, że na XP.

Gra się wczytuje, potem muzyczka i dalej ten ekran. Ale można np strzałkami sterować bo słychać dźwięk. Czyli jakby menu się wczytało, ale obraz jest dalej z wczytywania.

Share this post


Link to post
Share on other sites

Próbowałem z Windows 2000 i 98 - na 2000 dalej to samo a na 98 się nie uruchamia.

(wyżej wymienione windowsy próbowałem ustawić w trybie zgodności, na komputerze mam XP)

Edited by Pringles900

Share this post


Link to post
Share on other sites

U mnie na win 7 działa ale jest około 5 fps cały czas. Mój PC: Intel Pentium Dual Core 2,8 GHz, ATI Radeon HD6700, 4GB Ram, więc powinno chodzić bez problemu.

Share this post


Link to post
Share on other sites

A ja mam problem że wcale nie moge uruchomić na lapku. Mam tego launchera a tam lista rozdziałek jest pusta

Moj komp

AMD Athlon P320 2.1 GHz

3 GB Ram

Radeon HD 4250

Windows 7 HP PL

post-178296-1331841677_thumb.png

Share this post


Link to post
Share on other sites

Ta wersja gry jest przestarzała, wyszedł patch poprawiający te błędy ale jest "Steam Exclusive" :/ Bez sensu.

Share this post


Link to post
Share on other sites

Jesli juz się skarżymy...

U mnie, przy odpalaniu Oddworld Stranger's Wrath, pojawia się następujący komunikat: "Nie można przenieść plik: Nie mozna odczytać z pliku lub dysku źródłowego." (pisownia oryginalna). Jednak po przeklikaniu go, gra (a dokładniej launcher) odpala się bezproblemowo - tak jest przy każdym uruchomieniu...

Mam WinXP SP3, ale podczepię się tutaj ;) Oddbox z CDA sprawia trochę kłopotów...

Share this post


Link to post
Share on other sites
nie mogę odpalić OSW na win7;/ po instalacji włączam gre, pojawia się ekran ładowania, leci muzyczka i nic.. Można czekać i pół godziny, a gra się nie uruchomi;/ w trybie zgodności z win xp też nie działa;/

Ja mam podobny problem, ale z całym Oddboxem:

1. W Abe's Odysee mam dokładnie to samo.

2. w Abe's Exoduss pojawia się menu główne, ale obraz się zawiesza. Słyszę, jak przełączam opcje, słyszę Abe'a, ale na ekranie nic się nie dzieje.

3. W Munch's Odysee wwyskakuje mi błąd "render creation failture"

4. Stranger Wrath biały ekran i nic więcej.

Mam system Win 7 64bit, directx 9c, 4gb ramu, intel core i3, Geforce 540m z najnowszymi sterami. Tryb zgodności i 256 kolorów nic nie daje :/

Edited by Dziama

Share this post


Link to post
Share on other sites
nie mogę odpalić OSW na win7;/ po instalacji włączam gre, pojawia się ekran ładowania, leci muzyczka i nic.. Można czekać i pół godziny, a gra się nie uruchomi;/ w trybie zgodności z win xp też nie działa;/

Podpinam się.

Mam dokładnie ten sam problem. Próbowałem wszystkiego i nic.

Droga REDAKCJO ... liczymy na waszą szybką reakcje w tej sprawie.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...