Jump to content
iceman009

Ghost Recon Advanced Warfighter 2 - zawiesza się lub wyłącza podczas menu

Recommended Posts

Gra instaluje się normalnie ale gdy w menu chce dać opcje lub zatrzymać grę to albo zawiesza się albo wyłącza i wyskakuje error. Pomóżcie

a oto treść errora

Crash in application version: 30899.3048

Out of memory allocating 360388030 bytes

SCRIPT STACK:

data\lib\utils\guienchants.dsf(0)

data\lib\utils\guienchants.dsf(0)

data\lib\utils\guienchants.dsf(0)

data\lib\utils\guimenu.dsf(0)

Renderer: threaded

Physics : threaded

Edited by iceman009
Link to comment
Share on other sites

Widzę , że nie ja jeden mam problem z tą grą . Gra oczywiście z CD-Action . Wszystko ładnie się uruchamia i mimo , ze mój sprzęt ma prawie osiem lat w miarę płynnie śmiga . Jednak do czasu . Pierwsza misja . Kilka minut gry po czym samoistnie następuje wyjście z gry i pojawia się okno z takim komunikatem :

Tue Feb 14 18:21:25 2012

Crash in application version: 30899.3048

Unhandled exception - access violation

C STACK:

graw2 (???) : ???

SCRIPT STACK:

data\lib\managers\moodmanager.dsf(0)

data\lib\managers\moodmanager.dsf(0)

data\lib\managers\moodmanager.dsf(0)

data\lib\setups\setup.dsf(0)

data\level\level.dsf(0)

Renderer: normal

Physics : threaded

Dość dawno temu grałem w demo tej gry i nigdy coś takiego się nie pojawiało .

Link to comment
Share on other sites

Mam podobny problem. Gra wywala gdy chcę wejść do opcji, albo gdy po odpaleniu misji postanawiam wejść do menu. Z tym, że mnie komunikat pyskuje o niemożności utworzenia log file czy jakoś tak i każe sprawdzić czy mam odpowiednie uprawnienia. Uruchamiałem także zaznaczając opcję ?Uruchom z uprawnieniami administratora?, ale było to samo. Mam Win 7 więc sprawdziłem jeszcze tryb zgodności z XP. Różnica była taka, że grę miast wywalić po prostu zawiesiło. :/ Próbowałem reinstalki, ale też nic nie dało.

Link to comment
Share on other sites

A jaki błąd ci wyskakuje? Bo mi taki.

Miałem podobnie, wywalało zaraz po rozpoczęciu gry (na drodze lub klifie) z tym błędem i jeszcze innym, różnie. MI pomogła nastepująca opcja: w menu wejść w opcje>video>zaawansowane>autowykrywanie. Nic nie zmieniać, zostawić ustawienia z autowykrywania. Pomogło, narazie skończyłem 2 rozdział(kamieniołomy) i jest OK. :smile:

Link to comment
Share on other sites

A jaki błąd ci wyskakuje? Bo mi taki.

Miałem podobnie, wywalało zaraz po rozpoczęciu gry (na drodze lub klifie) z tym błędem i jeszcze innym, różnie. MI pomogła nastepująca opcja: w menu wejść w opcje>video>zaawansowane>autowykrywanie. Nic nie zmieniać, zostawić ustawienia z autowykrywania. Pomogło, narazie skończyłem 2 rozdział(kamieniołomy) i jest OK. :smile:

Problem w tym że nawet nie jesteśmy w stanie wejść do opcji.

Link to comment
Share on other sites

Znalazłem sposob na poprawienie grafiki bez wchodzenia do opcji trzeba wejść w ścieżke gry tak jak tutaj "C:\Program Files\Ubisoft\Ghost Recon Advanced Warfighter 2\data\settings"

I tam powinien być plik "renderer_settings" w nim mozna ustawiac wszystkie opcje, powodzenia.

Link to comment
Share on other sites

U mnie poprawiło się na tyle , że teraz samoistnie wychodzi z gry tak gdzieś po około 30 - 40 minutach więc udało mi się już przejść do trzeciej misji . Gra chodzi płynnie na maksymalnych ustawieniach jakie mi się udało ustawic w opcjach a mam starą kartę nvidia MSI GF7800 GS 256/256 na złącze AGP .

Link to comment
Share on other sites

Tutaj cytat z innego forum tyczyło się to Visty x64

Aaa tak, mam taki sam problem, winę za to ponosi patch 1.35. Pisałem już w tej sprawie do cenegi no ale pozostało to bez odpowiedzi. Jak chcesz pograć w tą gre to musisz.... zassać sobie pirata w wersji 1.0 i tak grać. Inaczej niestety się nie da. Na pirackiej kopii gra działa dobrze, gdy wgrałem patch 1.35 miałem to samo. Próbowałem na oryginala zrobić downgrade do wersji 1.2, ale niestety się nie da ( . Więc masz dwa wyjścia, albo grać "z pirata" albo grać na xp-ku, tam gra działa bez problemu.
Link to comment
Share on other sites

Zainstalowałem PhysX bezpośrednio z płytki CD-A, teraz wywali mi już ten sam błąd co u innych. Jednak z tego co widzę w innych tematach można spróbować wyłączyć fizykę i to ponoć pomaga. Problem tylko jak to zrobić kiedy nie może się wejść do opcji...

Znalazłem sposob na poprawienie grafiki bez wchodzenia do opcji trzeba wejść w ścieżke gry tak jak tutaj "C:\Program Files\Ubisoft\Ghost Recon Advanced Warfighter 2\data\settings"

I tam powinien być plik "renderer_settings" w nim mozna ustawiac wszystkie opcje, powodzenia.

Czy z poziomu tego pliku można spróbować wyłączyć fizykę? Może to będzie rozwiązanie?

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...