Jump to content
supbro

Podkręcony 960T

Recommended Posts

Witam,

Mam mały problem po podkręceniu Phenoma 960T BE. Obecnie Bus Speed wynosi 220MHz, mnożnik 17,5, taktowanie procesora 3850MHz. Napięcia ustawiłem następująco:

North Bridge Volt Control 1,2V

South Bridge Volt Control 1,3V

CPU NB VID Control 1,15V

CPU Voltage 1,375V

Płyta główna: Gigabyte GA-MA78LMT-S2

Zasilacz: Chieftec CTG-500-80P A80 Series

Czasami komp włącza się, ale wyłącza po 2-3s, następnie nie chce się uruchomić. Wyłączam zasilacz na chwile i wtedy normalnie się odpala. Czego to może być wina? Wyczytałem, że CPU NB VID Control 1,3V-1,4V, a North Bridge Volt Control 1,3V-1,4V. Po uruchomieniu nie ma żadnych błędów, wszystko działa stabilnie dla obecnych napięć po testach w OCCT.

Druga sprawa to dodatkowe rdzenie. Przed wymianą chłodzenia na SilentiumPC Fortis, uruchamiał się win bez problemów, OCCT również, tylko temperatura procesora po 1min testu szybko wzrosła do 60 stopni dlatego sobie odpuściłem. Po wymianie chłodzenia OCCT nie uruchamia się, system "chodzi" normalnie. Może jeden tylko rdzeń jest niesprawny? W obu przypadkach były problemy z firefoxem, przewijanie scrollem nie działało, długo się uruchamiał, często zawieszał się.

Z góry dzięki za pomoc,

pozdrawiam.

Link to comment
Share on other sites

Albo źle założyłeś chłodzenie czy coś lub po prostu jest niestabilny. Ale raczej ani jedno ani drugie, moim zdaniem coś śmierdzi. Wyłącz te rdzenie i zobacz wtedy, czy wszystko dobrze działa, jak tak, to po prostu nie miałeś farta i rdzenie są spaprane.

Link to comment
Share on other sites

Najlepiej podkręcić z wyłączonymi dodatkowymi rdzeniami, po ostatecznym teście na stabilność spróbować włączyć i testować znów. Po włączeniu dodatkowych rdzeni programy do odczytu temp. mogą pokazywać niedokładną temp. Samo włączenie rdzeni nie powinno bardzo podnosić temp.

Link to comment
Share on other sites

Dzięki za odp. Ostatecznie zrezygnowałem z dodatkowych rdzeni (narazie potrzebne mi nie są), a zabrałem się za OC. Ustawiłem North Bridge Volt Control, South Bridge Volt Control, CPU NB VID Control jak w poradniku Gi3r3k'a, jednak problem przy uruchamianiu nadal się pojawiał (co prawda rzadziej), w OCCT po 30min brak błędów. Następnie podniosłem napięcie procesora na 1.4V i przy okazji mnożnik 17,5, Bus Speed 230MHz (przy 230 przez rok stabilnie pracował na Athlonie x2 255, więc wątpie żeby to była tego wina) żeby uzyskać 4GHz. Temperatury rdzeni w stresie miałem max. 38 stopni, procesor 10 więcej. Tym razem raz na jakiś czas komp się wieszał w trakcie grania w BF3 (pojawiły się niebieskie, pionowe paski i się wyłączył, innym razem blue screen), więc znowu podniosłem napięcie do 1.425V. Teraz temp. procesora 42, a rdzeni 27 w spoczynku, kolejno 53 i 38 w stresie (chodzi mi o róznice, zawsze było 10 stopni między rdzeniami a procesorem). Czy jest to normalne? Po OCCT nie ma błędów, zobaczymy czy po podniesienu napięcia dalej będzie się to powtarzało.

Link to comment
Share on other sites

Narazie przy napięciu 1.425V nie ma żadnych problemów. Jakie w końcu jest bezpieczne napięcie dla Phenoma 960T? Widziałem kilka wersji: 1,3-1,4 1,4-1,5 a nawet 1,55. Czy po OC na 4GHz moge spokojnie odblokować rdzenie i testować czy może będę musiał zjechać troche z taktowaniem? Napięcie, po odblokowaniu, trzeba podnieść?

Przy okazji: jakim programem testować stabilność karty graficznej? 3d mark 11 przechodził bez błędów, a potrafił wywalić w BF'ie. Wcześniej sterowniki AMD miały wbudowaną możliwość testowania, teraz takiej opcji nie ma (po zmianie karty na MSI 6850 Cyclone).

Link to comment
Share on other sites

1,45V możesz spokojnie dać, choć musisz mieć dobre chłodzenie i zasilacz z zabezpieczeniami.

ps. Sprawdź na stronie AMD jakie jest maksymalne napięcie dla twego procka. Jak pamiętam to vcpu wachało się od 1,40 do 1,47V w zależności od rdzenia phenoma. Nie sądzę żebyś z dwoma dodatkowym rdzeniami na 1,45V dojechał do 4GHZ.

Sekcja zailania twojej płyty głównej jak dobrze patrzę jest 4+1? To ładnie będzie się grzała przy 6 rdzeniach :D

Edited by sebawilk
Link to comment
Share on other sites

Zgadza się, sekcja zasilania 4+1. Czyli lepiej odpuścić sobie dodatkowe rdzenie do czasu wymiany płyty głównej? Zasilacz i chłodzenie raczej dadzą radę - Chieftec CTG-500-80P A80 Series i SilentiumPC Fortis. Informacji o max napięciu nie mogłem znaleźć na stronie AMD. Zostawie te 1.425, ew. podrzuce do 1.45 jeśli znowu pojawią się jakieś błędy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...