Skocz do zawartości
Fafiq

Sterowniki Radeon HD6800 series i Compiz

Polecane posty

Od razu mowie ze nie jestem pewien czy pisze w odpowiednim dzialem, wiec jesli wybralem zly dzial to bardzo przepraszam..

teraz opisze moj problem.. Zainstaloowalem dzis Ubuntu 11.04 i chodzi mi o Compiza.. Gdy nie mam zainstalowanych sterownikow do karty graficznej (Radeon HD6800 series) to wszystkie animacje chodza bardzo plynnie tylko jedyny problem jest taki, ze nie mam dzwieku (podlaczone przez HDMI).. Natomiast gdy zainstaluje sterowniki (przy pomocy tej opcji w Ubuntu, ktora sama znajduje te sterowniki wlasnosciowe), wlacze ponownie komputer to za pierwszym razem od razu bylem zadowolony bo uslyszalem dzwiek podczas uruchamiania systemu lecz moja radosc rozplynela sie gdy zobaczylem jak laguja okienka przez te animacje ktore mialem wczesniej ustawione..

moje pytanie jest wiec takie: czy jest jakis sposob, zebym mial dzwiek i jeddnoczesnie mogl spokojnie uuzywac animacji Compiza?

Jesli potrzeebne sa Wam jeszcze jakies informacje to prosze napiszcie i blagam pomozcie mi rozwiazac ten problem :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie znam się zbyt dobrze na Linuxach ale na intuicję szukałbym następująco - instalacja sterowników uruchomiła jakieś super obciążające opcje, włączyła jakąś opcję powodującą błędy lub przestawiła coś tak, że karta sobie nie radzi z obsługą czegoś, z czym problemów nie było. Sprawdził bym więc ustawienia samej karty graficznej (czy jakieś funkcje sprzętowe nie są wyłączone/ograniczone) oraz (jeśli to możliwe - Compiza nie znam) przeszukałbym wszystkie opcje Compiza (czy któraś nie powoduje takich problemów).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Compiz niezbyt się lubi ze sterownikami AMD/ATI. Z tego co pamiętam, to coś trzeba było przełączyć w konfiguracji sterowników, ale nie za bardzo pamiętam co. Poszukaj w necie i powinieneś jakieś informacje znaleźć, to akurat jest dosyć powszechny problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem właśnie ze jest to problem powszechny tylko nie moge sobie poradzic z rozwiazaniem go.. Probuje juz wielu rzeczy.. Zaktualizowalem ubuntu do 11.10, instalowalem tez sterowniki ze strony AMD.. Myslalem, ze ktos tutaj wie jak to rozwiazac i mi poda jakas instrukcje.. :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobra juz sobie z tym poradzilem..

A czy wiecie moze co zrobic zebym nie mial takiej czarnej ramki wokol ekranu? uzywam rozdzielczosci 1920x1080, podlaczone HDMI.. Gdzies wczoraj widzialem sposob na to jak przegladalem fora w telefonie, ale teraz nie moge tego znalezc..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×