Jump to content
MARIO rlz

Project Snowblind

Recommended Posts

heh..a ja to dopiero mam zonka :lol: zainstalowałem z ostatniego CDA giere odpalam wszystko pięknie , dochodzi do menu i zaczyna mi obraz skakać dziwnie ,czytam na forum i tak jak Ghost radzi wyłączam jeden rdzeń na procku wtedy zaczyna już być normalnie i tak za każdym odpaleniem gry muszę ustawiać aż tu po tygodniu odpalam i na dwa rdzenie mi śmiga :!: nic nie muszę już przestawiać samo się wyregulowało , śmieszna sprawa co nie :?:

Link to post
Share on other sites

Dziwna sprawa. Ja mam Celerona 3.2 GHz, 512MB RAM, ATI X 550 Series i gra chodzi mi jak w zegarku. Jezeli macie problemy przy instalacji to może jest to wina antywira, niektóre antywirusy nie dopuszczają określonych plików do kompa, nawet przy instalacji.

Link to post
Share on other sites

Ja mam jeszcze inny problem :evil: Grajac w single player mam jakby lagi ! Ide do przodu i chcac skrecic lub strzelic ale moja postac dalej sie sama porusza.Dopiero za chwile moge sam cos zrobic ale pozniej problem znow wraca i tak co chwila.To wrecz uniemozliwia gre.Bylbym bardzo wdzieczny gdyby ktos napisal jak to naprawic , lub co moze byc tego przyczyna.Gram w rozne nowe gry np Neverwinter Nights 2, Warhammer Dark Crusade ,ale nigdzie indziej sie taki problem sie nie pojawia.Wszystkie sterowniki mam najnowsze.A moj komp to :

GeForce 6800 GT

AMD Athlon XP 3000+

1 GB ram ( 2x512)

SaundBlaster Audigy SE

Link to post
Share on other sites

Zrobiłem skanowanie systemu programem antywirusowym, i jakies tam wirusy mi wykryło, wcisnąłem żeby je usunęło, i teraz mi się wyświetla, że nie może otowrzyc pliku Snowblind.SP jak chce uruchomić tą gierkę. Możliwe, że plik został wykryty jako wirus i omyłkowo go usunąłem?

Link to post
Share on other sites

Przecież na stronie głównej CDA jest wyraźnie napisane że Snowblind nie ma wirusów i jeżeli antywirus wykrywa podczas instalacji wirusy to należy go na czas instalacji wyłączyć. Jeżeli po instalacji też wykrywa ci wirusy, to dodaj te pliki snowblinda to zaufanej strefy albo do czegoś podobnego.

Link to post
Share on other sites

Gra potrzebuje 256 ramów minimalne wymagania ja mam 192 bo coś mi troche zabiera a gra mi sie zacina że nic nie idzie zrobić.A jak był kupił używane 512Mb ram to czym sie różnią od nowych??I gdybym włożył do kompa 256 ram i 512 to działały by mi gry które potrzebują 1024Mb??Z góry dzięki.

Link to post
Share on other sites
Gra potrzebuje 256 ramów minimalne wymagania ja mam 192 bo coś mi troche zabiera a gra mi sie zacina że nic nie idzie zrobić.A jak był kupił używane 512Mb ram to czym sie różnią od nowych??I gdybym włożył do kompa 256 ram i 512 to działały by mi gry które potrzebują 1024Mb??Z góry dzięki.

256+512=768 więc sam sobie odpowiedz... Co do różnic, to są takie jak między nowym a używanym samochodem: będą działać, ale do końca nie wiesz czy na pewno i jak długo... :mrgreen: Zakładając że poprzedni właściciel ich nie maltretował to wszystko będzie ok, ale lepiej kup od razu 1024MB.

Link to post
Share on other sites

Heyka,ja nie mam problemów technicznych,natomiast zaciąłem się niemal na samym początku w misji Powrót.To ta gdzie zadaniem pobocznym jest przejście niezauważonym.Mój problem polega na tym,że czy jak idę na spokojnie,czy jak berserk na końcu nie wiem co zrobić.Jak już nikogo nie ma w rejonie fabuła nie rusza dalej:/..szukam według celów na radarze i raz mam jeden,raz mam dwa cele,któryś kiedyś mi się przemieścił o kilka metrów :shock: -> mowa tu o tym, który mieście się przy pierwszym ogrze,którego można przejąć...na radarze jest ale żadnego wejścia do ukrytej bazy nie widzę :(

Link to post
Share on other sites
Heyka,ja nie mam problemów technicznych,natomiast zaciąłem się niemal na samym początku w misji Powrót.To ta gdzie zadaniem pobocznym jest przejście niezauważonym.Mój problem polega na tym,że czy jak idę na spokojnie,czy jak berserk na końcu nie wiem co zrobić.Jak już nikogo nie ma w rejonie fabuła nie rusza dalej:/..szukam według celów na radarze i raz mam jeden,raz mam dwa cele,któryś kiedyś mi się przemieścił o kilka metrów :shock: -> mowa tu o tym, który mieście się przy pierwszym ogrze,którego można przejąć...na radarze jest ale żadnego wejścia do ukrytej bazy nie widzę :(

To w Project Snowblind są ogry ? :shock:

Link to post
Share on other sites

Ja też jestem przy tej misji. Spróbuj włączyć niewidzialność i przejść do jakiegoś ukrycia i jak ci się zregeneruje ten niebieski pasek to włącz i przejdź dalej. Może ta da radę. Jakby co to podaj maila to ci prześlę poradnik. :)

Link to post
Share on other sites

Po kilku minutach grania pojawia mi się kursor z gry gdzieś z boku (ten celowniczek) i kieruję myszką jednocześnie tym kursorem i celownikiem broni. Wkurzające. Pomóżcie. Mam ATI Radeon 9800 pro; PIV 3,4; 1 gb RAM, Creative X-Fi Music, XP'ek

Link to post
Share on other sites

Ja miałem tak samo jak up: ten celowniczek sprowadziłem na środek by zrównał się z tym w grze normalnym pare razy strzeliłem dałem ESC znów wróciłem do gry i go nie było. Problem był u mnie jednorazowy.

Link to post
Share on other sites

Mam problem z grą. Przy uruchomieniu pojawia się menu. Włączam single player i wyświetla mi się komunikat, że moja karta graficzna nie spełnia wymagań. Nie rozumiem jakim cudem skoro mam Radeona 9600XT 256MB

Pełny config:

PIV 2GHz

768MB RAM

Radeon 9600XT 256MB

Płyta główna ASRock X533

Może trochę późno z tym piszę, ale dopiero nabrała mnie ochota na zagranie w tą grę. :)

Link to post
Share on other sites

Czy w ogóle warto? Moim zdaniem nie zmusiłem sie żeby to przejść. Nie ma nawet bosa na koniec (może nie pamiętam...) a boss który jest wcześniej jest prosty do przejścia. Przeciwnicy nadrabiają wszystko ilościa... ech gdzie ten 'jeden najlepszych fpsów 2005' zmusiłem sie żeby przejść... Ale przynajmniej nie miałem problemów takich jak niektórzy tutaj :P chociaż też mi wywaliło wskaźnik myszki na ekran gry :D

Link to post
Share on other sites

ehh, już dałem sobie spokój z tą grą po poście termez'a jak napisał że na 9200 po prostu mi nie pójdzie nie wiadomo czemu ale nie pójdzie... wczoraj byłem u kumpla i pograłem parę misji i tak się zajarałem tą grą, naprawdę mi się spodobała... już dosyć dużo czasu minęło od założenia tego tematu może znalazł już ktoś rozwiązanie bo chciałbym w to pograc

Link to post
Share on other sites

Na 9200 pójdzie. Mi chodziło na luzie, prawie na maksymalnej grafice.

Ja mam zupełnie inny problem. Wcześniej gra działała normalnie. Poza tym, że przez firewalla nie mogłem grać przez internet. Teraz gdy nie mam firewalla zainstalowałem jeszcze raz tym razem by pograć w MP. Wchodzę, tworzę konto, loguję, znajdź grę. Znajduje mi jakieś serwery. Przez chwilę są na czerwono, potem już na biało. Klikam, wchodzę, trwa ładowanie i... zawiesza się komp. Sprawdzam tryb SP, po załadowaniu save wywala do windowsa. O co chodzi?? Zależy mi na trybie MP przede wszystkim.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...