Jump to content
darktangram

Rozwiązany: Problem z uruchomieniem

Recommended Posts

Witam. Mam problem. Podczas zywkłego uzytkowania komputer sie zacial, musialem zrestartowac. Przy ponownym uruchomieniu pojawilo sie czarne tlo i napis "Reboot and Select proper boot device or Insert Boot Media in selected Boot device and press a key". Sadze ze padl dysk albo system. Probowalem zainstalowac nowy system, ale nawet nie dochodzi do okienka kiedy moge wcisnac klawisz rozpoczynajacy instalacje, tylko wyskakuje ten nieszczesny napis. Zresetowalem bios przywracajac domyslne ustawienia. W biosie dysk chyba czyta, gdyz jako hard drive pokazuje w miare dokladna nazwe podlaczonego dysku.

Czy zresetowanie biosu poprzez wyjecie i wlozenie baterii na mobo moze pomoc? Co moge zrobic, aby moj komputer znow radosnie dzialal? Czy padl dysk?

z gory thx

Share this post


Link to post
Share on other sites

Podaj całą konfigurację komputera łącznie z dokładnym modelem dysku (i wykrywaną nazwą w BIOS) oraz marką i modelem zasilacza.

Share this post


Link to post
Share on other sites

@up:

Wszystko masz w sygnaturce.

@darktangram:

Byłbyś w stanie podać Smart dysku (klik)?

Probowalem zainstalowac nowy system, ale nawet nie dochodzi do okienka kiedy moge wcisnac klawisz rozpoczynajacy instalacje, tylko wyskakuje ten nieszczesny napis

Dla pewności - ustawiłeś napęd optyczny jako pierwszy?

Share this post


Link to post
Share on other sites

Z dumą mogę stwierdzić, że problem został rozwiązany. Próbowałem wszystkiego co udało mi się wyczytać w necie, pomogło przepięcie dysku do innego złącza.

Temat można zamknąć.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...