Jump to content
kostek941

Battlefield 3 - nie mogę włączyć gry

Recommended Posts

Witam mam ten sam problem co wielu moich poprzedników klikam lunch campaign na battlelogu ale nic się nie dzieje cały czas initializing :sad: . Gadałem z supporterem czy helperem (mniejsza o to) napisał że mam za słabą kartę graficzną :blink: Dlatego podam specyfikacje mojego kompa i prosze aby ktoś odpisał czy bf3 pójdzie przy takim sprzęcie:

Windows 7 64 bit

4gb ram

1tb miejsca na dysku

Intel core i5 750 2,67 Ghz

karta graficzna: NVIDIA GeForce GTX 460 SE

Directx 11

CZy na takim kompie pójdzie bf3 :icon_question:

Edited by problemzbf3
Link to post
Share on other sites

Witam, Bf3 mi ladnie smigał aż do chwili gdy zaktualizował mi się xfire:/ Po tej dzisiejszej aktualizacji nie idzie wogle uruchomić BFa :/ Wyskakuje okienko "program przestal działać...". Dodam, że gry nie mogę włączyć niezaleznie czy mam uruchomiony xfire czy nie. Jeśli ktoś wie jak się z tym uporać niech pisze:)

@Edit. Znalazłem rozwiązanie. Ten głąd występował wtedy gdy ktoś uzywa DX10. Wystarczy wejsc w plik xfire_games (na w7 Komputer-> dysk lokalny C -> ProgramData -> xfire), znaleść wpis o bf3 i podmienić go na taki:

[6894]

LongName=Battlefield 3

ShortName=bf3

LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\EA Games\Battlefield 3\Install Dir

LauncherUrl=http://battlelog.battlefield.com/bf3/

DetectExe=bf3.exe

Launch=%UA_LAUNCHER_URL% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%

InGameRenderer=D3D10

InGameFlags=USE_PRESENT|USE_SWAPCHAIN|ENABLE_MOUSE|USE_WINDOWS_INPUT

RunElevated=1

mi po tym bf działa, ale wciąż nie wyświetla się xfire w grze:/

Edited by ZefirekSan
Link to post
Share on other sites

Ja wcześniej miałem problem z odpaleniem gry. Po włączeniu Origina i kliknięciu na start gry pokazywał mi błąd..zła konfiguracja kompa i że mam grę przeinstalować - co oczywiście nie pomogło, tak samo jak nowe łatki i sterowniki. Ktoś tutaj potem napisał że gra będzie działać ale trzeba POCZEKAĆ aż aktywują wszystkie kopie. Zadziałało.

Teraz wsio działa na Core2Duo 3.0Ghz i GeForce 260 gtx i 4 gb ramu....tylko czasem jak chce z battleloga włączyć mapkę to pokazuję mi że gra przestaje działać [crash].

Link to post
Share on other sites

@Sermaciej hmm dziwne, bo u mnie normalnie działa. Mozesz jeszcze spróbować wyłączyc xfire w grze (Narzędzia -> opcje -> gry -> wyłącz xfire w grze). Jeśli to nie pomoże to musisz poczekać na latke z support dx10. Tu masz temat o tym na forum xfire. http://www.xfire.com/forums/182686/topic/3369044/?p=1

Link to post
Share on other sites

Ej panowie a gdzie mogę pobrać BF 3 żeby sobie tylko na single pojezdzic ? Tzn sciagnełem ale jak klikam i chce włączyć to tak jakby się ładowało, ale po chwili przestaje i nic się nie dzieje.

EDIT: Dobra nie wiem co zrobiłem ale przinstalowałem i wszystko tak jak za pierwszym razem i lata na ultra detalach :D

Edited by robos1221
Link to post
Share on other sites

Wiem miałem oddać do empiku ale 'obsługa' łaskawie mi wymieniła płyty. No więc zmieniłem to coś do xfire - nic to nie dało, odinstalowałem go całkowicie - też nic, dalej pojawia się ze program przestał działać czy da

się odpalić to coś? Nie chce żeby 120zł poszło sie ***** do lasu.

Link to post
Share on other sites

Witam, mój problem polega na tym, że chociaż aktywacja i battlog działa to gdy coop lub multi widzę od razu po włączeniu się gry czarny ekran i odgłosy pola bitwy ale nie mam pojęcia czy to już rozgrywka czy tylko odgłosy Menu. Natomiast jeśli chodzi o single to sprawa jest podobna tyle, że zamiast czarnego ekranu wyświetla sie samo tło Battlefielda to znaczy Czołgi i żołnierze w oddali, NIE MA ŻADNYCH OPCJI, Samo tło i w tym przypadku nie ma tez dźwięku żadnego. Wie ktoś może z czym związany jest ten problem ? Bardzo proszę o pomoc, przeszukałem już setki for i nic.

Link to post
Share on other sites

UWAGA!!!!!!!!!!!!!!!!!!!! DLA TYCH KTÓRZY PODCZAS INSTALACJI BF3 I AKTYWACJI PRZEZ ORIGIN WYSKAKUJE KOMUNIKAT BŁAD LADOWANIA STRONY!!

jezeli sciagaliscie wczesniej program origin to go wywalcie. włóżcie oryginalna plytke BF3 rozpocznijcie instalacje zaistalujcie z plytki program origin. zalóżcie sobie nowy email i nowe konto w origin. i po takim zabiegu udalo mi sie aktywowac BF3 podac klucz i doprowadzic instalacje normalnie. bo tez miałem takie problemy z aktywacjai. może pomogłem nie wiem.

dajcie znać!! :happy:

dołąćzam obrazek jako dowód ze instaluje się orginał.

post-445563-1321698054_thumb.png

Link to post
Share on other sites

Mam podobny problem jak pisało już tu kilka osób. Gra się nie uruchamia gdy próbuję ją włączyć w Battlelogu... Nieważne czy to single czy mutli, wciąż tylko Initializing...

Uruchomiłem menedżera zadań i sprawdziłem procesy. No, do *******! Tam widzę BF3. Wygląda na to, że gra chce się uruchomić, ale jednak coś ją zatrzymuje, bo po paru sekundach proces po prostu znika. Mimo to w Battlelogu wciąż Initializing :dry:

Reinstalacji próbowałem i wciąż to samo... Komputer spełnia wymagania, co więcej: kolega ma słabszy sprzęt i u niego gra uruchamia się bez zarzutu.

Wydałem tyle kasy na tą grę i... chyba niepotrzebnie :|

Link to post
Share on other sites

Świetnie, ale mimo całego wątku, problem ze "złą konfiguracją gry, zainstaluj grę ponownie" nadal pozostał, jak widzę, nierozwiązany. Może w przypadku Visty, aktualizacja KB971512 może coś dała, tak w przypadku Windows 7 64bit problem nadal występuje. Pomoc techniczna leży na całej linii, a żeby się dodzwonić na numer podany w broszurce, trzeba być chyba cudotwórcą. Ma ktoś jedno ostateczne rozwiązanie?

Dodam, że wszystkie programy jak i systemy są oryginalne, komputer spełnia wymagania, a wszystkie najnowsze sterowniki kart graficznych i DX są zainstalowane.

Edited by Isaac
Link to post
Share on other sites

W ogóle dzisiaj wzięła mnie złość. Kupiłem klucz ściągałem 2 dni te 14 giga. dzisiaj włączam grę, wchodzi mi do tego całego battleloga, pobieram wtyczkę, wyświetla mi, że jest aktualizacja i tu były schody. Klikam i przez bite 2 godziny miałem napis oczekiwanie na zakończenie instalacji(zostawiłem kompa i na uczelnię :happy:) ! Nic się nie działo więc chciałem zreinstalować grę. Jakież było moje zdziwienie jak zaczęło mi ściągać te 14 giga do NOWAA!!! Ja pier@#!@le! zapomniałem zaznaczyć żeby nie kasowało ściągniętych danych po instalacji. Po prostu komedia. Nie wiecie czemu mam dostępną aktualizację mimo tego, że gra jest aktualna?

Link to post
Share on other sites

Mam ten sam problem co kolega wcześniej, że od razu po włączeniu się gry pojawia się czarny ekran i odgłosy pola bitwy ale nie mam pojęcia czy to już rozgrywka czy tylko odgłosy Menu. Natomiast jeśli chodzi o single to sprawa jest podobna tyle, że zamiast czarnego ekranu wyświetla sie samo tło Battlefielda to znaczy Czołgi i żołnierze w oddali, NIE MA ŻADNYCH OPCJI, Samo tło i w tym przypadku nie ma tez dźwięku żadnego. Wie ktoś może z czym związany jest ten problem ? Bardzo proszę o pomoc, przeszukałem już setki for i nic.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...