Jump to content

Recommended Posts

Witam, moje pytanie tyczy sie gry San Andreas MP. Zacznę od konfiguracji AMD Athlon x2 3.01ghz, ge force gt 220 1gb, 2gb ramu, win 7 32. Nowy dyksk twardy 500gb mam go miesiac. Do pewniego momentu owa gra chodziła mi wysmienicie bez zadnej zacinki nigdy. Od pewniego momentu jak wjezdzam na teren aztecas bosz inne miejsca LS koło lotniska oraz respa ballasów <-- najwiecej w te miejsca gra zpowalnia tak ze sie grac nie da, jesli z nich wyjade wszystko chodzi okej. w SF takiego czegos wogole nie ma...

Ja tego nie rozumiem juz, format był robiony i to samo, nawet zerowalem dysk programem MHDD tworzylem nowe partycje i to samo. A reszta gier DiRt 3, czy Sniper chodza tak jak chodziły bez zarzutu ...

Prosze o pomoc

dodam ze przed formatem mialem najnowsze stery i akutalizacje i teraz tez mam wiec nie wydaje mi sie zeby to od sterowników było? ale wina sprzętu? tez nie wiem, nic nie kąbinowałem, brak mi juz pomysłów, czekam na odpowiedzi

Edited by yegorec
Link to post
Share on other sites

Rzeczywiście zrobiłeś już wszystko , też nie mam więcej pomysłów ...

napiszę tylko że jak chcesz grać przez neta w GTA SA to możesz też grać w GTA MTA :) nawet więcej ludzi jest

Link to post
Share on other sites

problem rozwiazany, dysk mam firmy segate dlatego sciaglem segate tools zeskanowalem i dopiero ten program naprawil uszkodzone sektory badz je przestawił tam gdzie trzeba wiec jak widac problem tkwił na talerzu mojego dysku ;p

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...