Jump to content
Sign in to follow this  
kriSLU

Armed Assault 2 - problem z wchodzeniem na serwery

Recommended Posts

Mam ArmA II z CDAction wpisałem swój klucz do gry sieciowej przed instalacją uruchamiam grę włączam tryb multiplayer i wybieram jakikolwiek serwer na którym jest średnia ilość gracz ( 17) ładuje mi się i tam dalej daję dołącz znowu się ładuję i nagle wywala mnie do listy serwerów i to nie tylko mi. Stworzyłem potem serwer i dołączyło kilka osób weszła osoba posiadająca grę też z cdaction i miała taki sam problem. Jakieś propozycję ?

Share this post


Link to post
Share on other sites

Wydaje mi się niestety, że serwery mają zainstalowaną wersję z Operation Arrowhead (to jest zgłaszany na nich mod "CA", według tego tematu http://forums.bistudio.com/showthread.php?t=101626 ). Wychodzi na to, że w dodanej do CDA wersji nie można pograć w multi - choć oczywiście z chęcią dowiem się, że jest inaczej od kogoś bardziej obeznanego w tym temacie. Ja badam go od jakichś 20 minut.

Share this post


Link to post
Share on other sites

IMO możliwości są dwie:

1 - misje na serwerze korzystają z różnej maści addonów/modów, których Wy jak mniemam nie posiadacie. Wtedy serwer najzwyczajniej Was nie wpuszcza.

2 - być może nie spatchowaliście gry, co również może być powodem Waszych problemów.

Share this post


Link to post
Share on other sites

@coma

Nie jestem pewien ale addony nie wystepuja w grze jako mody i (chyba) nie sa wypisywane kazdy z osobna w kolumnie Mod.

Share this post


Link to post
Share on other sites
Korzystam z tego:

http://arma2.paro-technology.com/

i wchodzę na serwery, które w kolumnie Mod posiadają jedynie CA.

Dodam, że wszystkie serwery na liście (72) posiadają przynajmniej CA.

Dzięki to o wiele ułatwiło szukanie serwerów... a co do problemów z wejściem też miałem dziwne akcje ściągało mi mapę niby wczytywało a na koniec wywalało znów do listy serwerów zwykle bez komunikatu żadnego.

To był chyba problem z BattlEye, w każdym razie ściągnąłem z oficjalnego forum niby najnowszą wersje (http://forums.bistudio.com/showthread.php?t=109915) uruchomiłem, a potem bez problemu wszedłem na pierwszy lepszy serwer. BattlEye napisał, że się aktualizuje i jak na razie nie mam już problemów z wchodzeniem na serwery przynajmniej na te co próbowałem jakieś 4-5 różnych które wcześniej nie działały.

Edited by ChiniTEC

Share this post


Link to post
Share on other sites
Mógł być napisać co konkretnie ściągnąć z tego forum i jak to wgrać ?

Przedostatni link w pierwszym poście: link ściągnąłem to po prostu na dysk, ponieważ jest to plik exe to wystarczy uruchomić i sam już wykonuje co należy. W Windowsie 7 oczywiście używając opcji uruchom jako administrator (wybieramy plik lewym przyciskiem myszy następnie prawym przyciskiem naciskamy na plik i jak pojawi się nam menu kontekstowe m.in. otwórz, właściwości, kopiuj itp. wybieramy z dostępnych opcji uruchom jako administrator).

U mnie przebiegło wzorowo tak jak napisali twórcy, a więc tak szybko, że nawet nie zdążyłem zauważyć postępu instalacji. W każdym razie po uruchomieniu tej instalki należy odczekać kilka sekund i spróbować dołączyć do jakiejś gry bez modów.

Edit:

Ponieważ coś wklejany link nie chce działać... w pierwszym poście na forum Bohemia Interactive z tego wątku http://forums.bistudio.com/showthread.php?t=109915 ściągamy plik z przedostatniego linku ( pod napisem "URL with new A2 installer of BattlEye:") kończy się na ...tlEyeARMA2.exe

Edited by ChiniTEC

Share this post


Link to post
Share on other sites
Ściągnąłem ten plik klikam na niego 2 razy i nic się nie dzieje :/

Spróbuj teraz odpalić grę, u mnie to też wyglądało jakby nic się nie działo a jednak zrobiło update.

Share this post


Link to post
Share on other sites

Mój "host" odwiedziło dziś kilku ludzi z grą z CDA i byli w stanie grać u mnie (a ja grę mam "sklepową"). Z drugiej strony jeden z nich również mówił mi o problemie "CD-Key in use" - wątpię by to master serwer wariował, czyżby problem po stronie CDA z generatorem\rozsyłaczem kodów? Bo niewykluczone że część osób dostała to samo.

W ogóle szkoda, że tyle problemów nagle wynikło znikąd (pozdrawiam serdecznie polskiego wydawce, którego v1.02 PL nierówna jest v1.02 International). Jeśli ktoś reinstaluje grę sugeruję najpierw wrzucić Patch v1.02 (mirror z armaholic.com, my go niestety chyba nie mamy), a dopiero potem wgranie patcha 1.09. Kilka osób pewnie się zniechęci, a niesłusznie, bo to nie wina gry, a wydawcy.

Na serwery z Op. Arrowhead nie byliby w stanie podłączyć się z powodu różnicy wersji, wywaliłoby stosowne info.

Swoją drogą, jak już wspominałem gdzie indziej, niedługo na krótki okres czasu prawdopodobnie przełączymy serwer na krótką grę, by pokazać wam jak fajnie można się w ArmA 2 bawić.

Edyta: No kiedyś tak trzeba było robić, inaczej były błędy przy patchowaniu ;] ale oki, fajnie że jest rozwiązanie

Edited by JonCSC

Share this post


Link to post
Share on other sites

Wersja gry jest raczej dobra i chyba nie ma potrzeby by jeszcze raz najpierw pathowac do 1.02 a potem do 1.09. Wystarczy odinstalowac BE jesli ktoś go instalował z płytki CDA i zainstalować tego który jest podany w linkach. Wszystko działa ;)

Share this post


Link to post
Share on other sites
dzięki, dało radę z tym updatem battle eye'a

Dokładnie. Problemem w wersji CDA jest właśnie Battleye i to on nie wpuszcza nas na serwer.

Jeżeli od razu wejdziecie na serwer, po wywaleniu, to w linii dialogów (dolny lewy róg), zobaczycie komunikat o BE...

Teraz tylko skąd wziąć dobrego BE, skoro "płytkowy" zawiódł? :rolleyes:

Tzn - Czy lepiej brać oryginał do czystego AII czy do AII: OA?

Nie chcę nic mówić, ale to nie po raz pierwszy CDA puszcza na płytkę bubla.

Zupełnie jakby ktoś zgrał jakiegoś torrenta, wrzucił na płytkę, wysłał do tłoczni i nawet nie sprawdził, czy to działa.

Ja rozumiem Deadline, listy od dzieci neostrady itd... Ale chyba można się upewnić, zanim się sprzeda taką płytkę kilkudziesięciu tysiącom osób. :dry:

Share this post


Link to post
Share on other sites
Mam ArmA II z CDAction wpisałem swój klucz do gry sieciowej przed instalacją uruchamiam grę włączam tryb multiplayer i wybieram jakikolwiek serwer na którym jest średnia ilość gracz ( 17) ładuje mi się i tam dalej daję dołącz znowu się ładuję i nagle wywala mnie do listy serwerów i to nie tylko mi. Stworzyłem potem serwer i dołączyło kilka osób weszła osoba posiadająca grę też z cdaction i miała taki sam problem. Jakieś propozycję ?

Dobrze że stworzyłeś ten temat mam identyczny problem z tą grą tylko że ja wpisałem kod do gry single player ale i tak mam taki sam problem .

Jeżeli zrobiłem jakieś błędy to przepraszam ale pisałem bardzo szybko :)

Share this post


Link to post
Share on other sites
tylko że ja wpisałem kod do gry single player
<facepalm>

I jak myślisz szerloku, dlaczego nie działa, hm...? ;] :D Poza tym masz rozwiązanie w kilku innych tematach dot. arma 2 (BattleEye alias BE)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...