biggerman

Forumowicze
  • Zawartość

    2
  • Rejestracja

  • Ostatnia wizyta

O biggerman

  • Urodziny 19.05.1977

Sposób kontaktu

  • AIM
    2243870
  • ICQ
    0
  • Yahoo
    biggerman

Informacje profilowe

  • Płeć
    mężczyzna
  • Skąd
    Toruń
  1. Mam ten sam problem mimo zaktualizowanej gry patchem w Steamie. Ktoś zna już rozwiązanie problemu?? Patch rzeczywiście dużo pomógł gra wygląda już dużo lepiej , ale problem z przejściem misji pozostał. Najgorzej , że za każdym razem trzeba zacząć misję od nowa.
  2. Ja mam podobny problem jak w pierwszym poście tylko zamiast (55) pojawia mi się komunikat - " instalacja Call of Duty : Modern Warfare nie została ukończona (16) " doczytałem się że chodzi najprawdopodobniej o problem z netem - używam Netii mam modem Thompson speedtoucha 330. Namierzyłem link https://support.steampowered.com/kb_article...32&l=polish gdzie jest informacja o komunikatach z wersjami (16) , (35), i (55) problemu. Z linku dotyczącego komunikatu (16) przekierowuje mnie na Troubleshooting Network Connectivity. Tu wybrałem język polski i wyskoczyło mi to Rozwiazywanie problemów z laczeniem sie z siecia . W tym momencie zgłupiałem i nie wiem za bardzo co robić bo grzebać w ustawieniach sieciowych nie za bardzo chcę żeby nie zamieszać. Zaznaczę że wcześniej miałem problem z grą w CoD'a 4 w sieci i nie łączyło mnie z serwerami. Teraz myślałem że chociaż w singla spokojnie pogram a tu klops. Proszę o pomoc i info czy komuś wyskakuje ten sam problem??