Jump to content

angli04s

Forumowicze
  • Content Count

    125
  • Joined

  • Last visited

Community Reputation

2 Neutralna

About angli04s

  • Rank
    Krasnolud

Sposób kontaktu

  • Discord
    Array

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array
  • Zainteresowania
    Array

Dodatkowe informacje

  • Ulubione gry
    Array
  • Ulubiony gatunek gier
    Array
  • Konfiguracja komputera
    Array

Recent Profile Visitors

2,413 profile views
  1. Jestem z powrotem. Tak jak myślałem - Restart kompa i powrót pozornie zażegnanego problemu. Zapuściłem checkdiska (w trybie odczytu rzecz jasna), ale nie wygląda na to, aby coś wykrył. Poniżej screen. Co do aplikacji: gruntownie sprawdziłem też AutoCADa, NXa i Ansysa - poza tym, że AutoCAD za pierwszym razem otwierał się nadzwyczaj długo (jakieś... 3-4 minuty?) wszystko działa bez utrudnień. Wygląda to tak, jakby problem dotyczył rzeczywiście tylko Office'a. Edit: Drugie uruchomienie CADa już nie takie straszne - 1 min 38 s do pełnej... "funkconalności"... Edit_2 (18:16): Teraz to już zupełnie straciłem orientację. Nie mogę "bezpośrednio" otworzyć plików ani programów Office'a (tj. przez "dwuklik"), ale po wywołaniu menu kontekstowego i opcji "otwórz za pomocą" mogę normalnie pracować. Hmm...
  2. No dobra... Komenda chkdsk/f C: wywaliła mi komunikat ze screena, więc chyba nic z tego. Ale po modyfikacji rejestru i kolejnym reinstallu pakietu wszystko, jak na razie, wróciło do normy. Dzięki za pomoc! ...Ale zobaczymy na dniach czy nie wrócę z płaczem.
  3. "Wypróbuj" mówisz... Pracowałem na OO przez ostatnich... Dziewięć (?) lat. Komfort pisania w Wordzie (szczególnie wzorów matematycznych) jest absolutnie nieporównywalny. Do tego baza czcionek itp. Gdybym nie miał po uszy archaicznego UI nie zakładałbym tego tematu.
  4. Dobry dzień, koleżanki i koledzy! W dziedzinie software'u nie jestem asem. Rzekłbym nawet, że jestem totalnym n00bem i naprawdę (ale tak naprawdę) nie wiem co może być przyczyną opisanego poniżej stanu rzeczy. Problem wygląda tak: Dziś (7.10) straciłem dostęp do programów pakietu MS Office (365 zdaje się...?). Przy próbie otwarcia plików doc, docx, xls, xlsx, ppt itd. itd. widzę... No właśnie nie wiem co widzę. W każdym razie nie widzę plików (nie wspominając o edytowaniu), nie widzę ramek okna - nic oprócz zbitku prostokątów sugerujących, że "w tym miejscu powinno znajdować się okno". Krótko mówiąc: artefakt zamiast okna. Próbowałem naprawiać z poziomu panelu sterowania, reinstalować... Nic nie pomogło. A jeśli reinstall nie pomaga to nie wiem co robić. Nie wprowadzałem żadnych zmian w systemie. Niczego nie instalowałem. System dogłębnie przeskanowany Nortonem - "nie znaleziono zagrożenia". Aktualizacja Windowsa? Była kilka dni temu, ale po niej (do wczoraj - 6.10) office działał bez zarzutu. Po prostu odpaliłem dziś rano komputer i... Klops. Przekopałem kawał forów (w tym support Microsoftu) i nie znalazłem przypadku podobnego do mojego. Załączam screeny. Może ktoś się na tym zna?
  5. Bardzo podstawowe MoBo, ale już dotarła i nie bardzo mogę ją wymienić. Z tego co widzę nie ma złączki ATX 24-pin, więc raczej odpada.
  6. Dobry dzień, koleżanki i koledzy! Pracuję właśnie nad skompletowaniem dolnopółkowego zestawu do domowego grania (Ryzen 3 1200, Radeon RX 570 4GB na płycie Asusa A320M-K z 8GB jednokanałowego RAMu) i natknąłem się na ścianę w postaci doboru zasilacza. Próbowałem różnych kalkulatorów i metod - niemal za każdym razem wychodzi inaczej. Zgodnie ze specyfikacją procek i karta pobierają odpowiednio 65 i 150 W - to już mamy 215, doliczmy mocno zawyżone 50 i dostajemy jakieś 265 W. I tutaj jest problem. MSI (producent karty) zaleca PSU na 450 W, kalkulator bequiet! podaje 306 W maks. poboru mocy... I już nie wiem co o tym myśleć. Jak dotąd wpadły mi w oko trzy potencjalne opcje: Corsair VS 350W CP-9020095-EU, Chieftec GPB-400S i bequiet! System Power 9 400W. Ale może macie jakieś inne, rozsądniejsze propozycje w podobnej cenie? A właśnie! Myślałem jeszcze o SilentiumPC Vero L2 Bronze, ale ten zaczyna się od 500W.
  7. Dobry dzień! Panowie, Panie i inne stworzenia... Nie pierwszy raz piszę na tym forum z problemem wymagającym rozwiązania. Dotychczasowe problemy były (z tego co pamiętam) w dużej mierze trywialne, ale że kłopot powoli doprowadza mnie już do szewskiej pasji, postanowiłem odgrzebać to stare, "gimbazjalne" konto. Sprawa jest... Cóż... Dziwna i pojawiła się stosunkowo niedawno. Jestem (bardziej lub mniej) szczęśliwym posiadaczem laptopa Asus X550ZE (Windows 10 64 bit), co już samo w sobie powinno sugerować, że sterowniki ze strony AMD problemu nie rozwiążą (tak, próbowałem - w tym i innych przypadkach). A że Asus sam nie oferuje mi żadnej aktualizacji oprogramowania karty graficznej, jestem skazany na... No właśnie - na co? Jakiś czas temu zauważyłem, że zdarza się, że nie mogę zmienić jasności, orientacji ani rozdzielczości mojego dodatkowego monitora (BenQ GW2250M). Suwaki i pola wyboru są "zaszarzone" i na pierwszy rzut oka tyle. Do tej pory problem rozwiązywał restart. Wyglądało to mniej więcej tak: "No dobra, niech mu będzie - sterownik karty nie załapał, spróbuję jeszcze raz" i problem znikał po restarcie systemu. Było to denerwujące, ale do zniesienia. Dziś jednak żarty się skończyły. Restartowałem Windowsa siedem razy, z monitorem zewnętrznym lub bez niego, wymieniłem kabel VGA... Ale problem nadal nie zniknął. Postępując zgodnie z radami dotyczącymi rozwiązania podobnych problemów z zablokowaną rozdzielczością wszedłem w panel "ustawienia ekranu", kliknąłem "Wyświetl właściwości karty"... I opadła mi szczęka. Okno jest może nie tyle puste, co brakuje w nim danych. Nie wyświetla się ani typ karty, ani mikroukładu, ani konwertera DAC, nic. Okno jest w postaci "wzorcowej" - in blanco. Po kliknięciu na "Listę wszystkich trybów" nie dzieje się nic, a otwarcie zakładki "Monitor" kończy się komunikatem "Program Panel sterowania ekranu przestał działać". Jak już pisałem: Próbowałem aktualizować sterowniki i wymieniłem kabel VGA (monitor nie ma gniazda HDMI, więc tę radę proszę sobie odpuścić). Nic nie pomogło. Pomyślałem więc, że zasięgnę języka zanim zabiorę laptopa do serwisu (bo to może być przecież wina hardware'u). Specyfikacja komputera: Asus X550ZE OS: Windows 10 Home x64 procesor: AMD FX-7500 karta graficzna: Radeon R7 (zintegrowana) + AMD Radeon R5 M230 RAM: 12 GB DDR3 (4 GB fabrycznie + 8 GB dołożone) Jeszcze coś: Żeby nie było - monitor działa, tylko nie mogę zmieniać jego ustawień z poziomu Windowsa (to raz) i nie mam możliwości pełnoekranowego wyświetlania gier w rozdzielczości innej niż 1920x1080 (to dwa) - minimalizują się i tyle z grania. Ktoś powiedziałby "To graj w 1080p - co za problem?", ale sęk w tym, że Dziki Gon w rozdzielczości wyższej niż 1024x768 to na moim laptku sieczka w 15 fps... A tak mam chociaż te 30 - 60 (w zależności od lokacji) i jest OK Graficzny zapis problemu w załącznikach. Edit: Nadmienię, że dla ekranu laptopa wszystkie dane we "właściwościach karty" wyświetlają się poprawnie.
  8. W instalatorze Ubuntu widnieje opcja "zainstaluj obok Windows". Z partycji windowsowej wycinane jest wówczas ok. 20GB (w moim przypadku) właśnie na partycje linuksowe (/home i swap). Właśnie na tym wycinku instaluje się wtedy Ubuntu. Jeśli zaś chodzi o aktualizacje, instalowałem GParted (w celu usunięcia niepotrzebnej partycji przygotowanej wcześniej pod Puchacza, a której nie mogłem później wykorzystać przy instalacji) i Steama. Teraz i tak nie ma to większego znaczenia. Postępując zgodnie z radami z jakiegoś anglojęzycznego forum, wczoraj w godzinach wieczornych (ok. 19.00) zreinstalowałem Przyjaznego Puchacza. I dopiero tutaj zaczęły się problemy! Po zakończonej instalacji i restarcie komputera ukazał się moim oczom GRUB'owy komunikat "unknown filesystem; grub rescue". Czyli jednym słowem skaszaniłem sobie partycję systemową Bogu dzięki byłem za wczasu na tyle mądry, aby wypalić LiveCD i na tyle szczęśliwy, aby za którymś razem udało mi się otworzyć stację dysków. Teraz bootuję Ubuntu z płyty i udało mi się uratować ważniejsze dane. Materia problemu uległa zatem diametralnej zmianie. Zastanawiam się, czy do uratowania komputera wystarczy mi załączony przez dystrybutora specjalny dysk "Windows 7 Recovery Media for Windows 7 Products" dla 64-bitowego systemu, czy może problem leży tak głęboko, że nawet formatowanie dysku twardego i odzyskiwanie systemu nie jest w stanie przywrócić mojej maszyny do punktu wyjścia?
  9. Jo. Od jakiegoś czasu jestem "szczęśliwym" posiadaczem spolonizowanej wersji systemu operacyjnego Ubuntu 12.04. Instalacja "obok" Windows 7 przebiegła jak najbardziej pomyślnie, przez kilka pierwszych dni system działał bez zarzutu i uruchamiał się w kilkanaście do kilkudziesięciu sekund. Problem pojawił się dzisiaj (6. kwietnia A.D. 2014). Gdy usiłowałem go uruchomić zamiast standardowego różowego tła Ubuntu w GRUB'ie pojawił się "Debianowy" kosmos (nie wiem, czy ma to jakieś znaczenie), wybrałem domyślną opcję odpalenia OS'a. Od tego momentu nic nie budziło podejrzeń z tym tylko, że rozruch zatrzymał się na operacji Stopping Mount Network Filesystems [OK] I trwał w niej blisko dwie godziny, nie wykonując absolutnie ŻADNYCH postępów. Później kilkakrotnie restartowałem system w trybie ratunkowym, próbowałem naprawiać systemy plików i aktualizować GRUB'a, ale (za przeproszeniem wielmożnych państwa) guano to dało. Nadmienię jeszcze, że przy tej pierwszej operacji pojawiał się komunikat o pewnym nieistniejącym pliku, którego nie można usunąć ani naprawić. A więc pytanie brzmi następująco: Czy ktoś napotkał ten problem i czy udało się go rozwiązać bez formatowania twardziela? Co więcej, chciałbym prosić o jasny opis rozwiązania, gdyż nie jestem specem w dziedzinie pracy poza najbardziej powierzchownymi funkcjami Windowsa i niektóre działania/pojęcia/terminy nic mi nie mówią, Z góry dziękuję za pomoc. Konfiguracja komputera w informacjach o profilu.
  10. Właśnie problem tkwi w tym, że na stacjonarnym "HaPeku" działa bez zarzutów.
  11. Jo. Tak więc problem wygląda następująco: Jakiś czas temu zainstalowałem sobie "Prince of Persia: Piaski Czasu" (ale niech was to nie zwiedzie). Na spokojnie ukończyłem grę i (zgodnie z chronologią) zabrałem się za Warrior Within. I tu nagle takie "BUM!". Pad (Manta Game Pad Dual Shock 2 MM807) "przestał działać", że się tak brzydko i ogólnikowo wyrażę. Komputer zaprzestał odbierania od urządzenia wszelkich sygnałów za wyjątkiem "obecności", tj. nie można używać go zarówno w grach jak i w konfiguracji. Ponadto wg systemu "to urządzenie działa poprawnie". Nadmienię, że przed instalacją pierwszego PoP'a wszystko działało idealnie. Próbowałem reinstalacji i aktualizacji sterowników, ale nie przynosi to żadnych efektów. Ogółem - doprowadziło to do sytuacji, w której tytuły takie jak PoP, DmC czy REvil pozostają dla mnie w sferze marzeń. "Klarowniejszy" (a właściwie potoczny) zapis choroby: Nic, absolutnie NIC nie dzieje się gdy wciskam przyciski pada/poruszam gałkami. We "właściwościach" żadnych nieprawidłowości - "to urządzenie działa poprawnie". System operacyjny: Windows 7 (64-bit) Konfiguracja komputera w danych o profilu. Z góry dziękuję za ewentualną pomoc. (a moderatorom zamykającym za "niescisłości" dziękuję za utrudnienia w uzyskaniu w.w. pomocy)
  12. Poddaję się. Temat można zamknąć. W takim razie zamykam. - MD
  13. Ściągnąłem z neta dwuczęściowe archiwum w formacie .rar. Wszystko szło gładko do czasu. gdy postanowiłem je rozpakować i tu taki wielki ZOONK. Potrzebne jest do tego hasło. Mało tego, na stronie, z której pobierałem (nie mam na myśli serwisu hostingowego, a raczej stronkę z linkiem) nie było ono podane. Próbowałem już różnych programów do resetowania hasła, ale każdy współgra tylko z tym potrzebnym do samego przeglądania archiwum. Ludzie, podajcie jakiś sposób!
  14. "Wciągnąłem siedem nowych strun... Mhm... Made in U.S.A. Na swoją starą gitarę..." Jaromir Nohavica (tekst spolszczony i lekko zmodyfikowany) I czeskie piórko 0.88mm
  15. "Przycinki" to znak rozpoznawczy PRAWDZIWEGO Gothica (tego od Piranha Pythes). Musisz się z tym po prostu pogodzić. Niezależnie od tego, na jakim komputerze grasz, Gothic i tak będzie się co jakiś czas chlastał. Szczególnie "trójka", która pozbawiona jest jakichkolwiek ekranów ładowania. Przycinki wynikają z tego, że gra musi co jakiś czas dossać coś z dysku (np. tekstury, modele, itd.).
×
×
  • Create New...