Jump to content

Jackob95

Forumowicze
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Jackob95

  • Birthday 02/13/1995

Sposób kontaktu

  • AIM
    Array
  • Strona WWW
    Array
  • ICQ
    Array

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array
  • Zainteresowania
    Array

Dodatkowe informacje

  • Ulubione gry
    Array
  • Ulubiony gatunek gier
    Array
  • Konfiguracja komputera
    Array
  1. Raczej nie jest to kwestia sterowników, bo jak pisałem, na koncie gościa gra wygląda tak, jak powinna. Może jest coś w tym, co napisał torne2179, bo problem powtarza się w Arkham Asylum, Mass Effect 3 oraz Arkham City. Ale wcześniej nie występował, więc nie rozumiem co mogło się stać. Od tamtego czasu nie aktualizowałem sterowników (są najnowsze).
  2. Nie wydaje mi się. Nawet z ciekawości założyłem nowe konto użytkownika i problem się powtórzył. Zwyczajnie nie rozumiem, czym to jest spowodowane, wcześniej takiego problemu nie było.
  3. W ME3 jest podobnie, najgorzej wyglądają ubrania postaci. Na screenach zwróćcie uwagę na mundury strażników, kostium Batmana i spodnie zbira. Tak raczej nie wygląda gra na wysokich ustawieniach graficznych. -http://tinypic.com/v...7rbk&s=6<br /> -http://tinypic.com/v...9idc&s=6<br /> -http://tinypic.com/v...pic=28jec0n&s=6
  4. Witam! Mam taki problem. Parę gier (ostatnio Batman Arkham Asylum oraz Mass Effect 3) nie działa tak jak powinno. Mój sprzęt spełnia wszystkie wymagania systemowe (gierki śmigają na wysokich ustawieniach graficznych), a pomimo to tekstury postaci mają bardzo niską jakość. Wcześniej nie miałem tego problemu, wszystko śmigało jak powinno. Co zabawne, jak przełączę konto użytkownika komputera z admina na gościa, to tekstury postaci są w wysokiej rozdzielczości. Kombinowałem z ustawieniami graficznymi na wszelkie sposoby i nic, nie wiem co mogło spowodować ten problem. Mam kartę graf. 512 mb, procek intel core 2 duo 2.2 GHz, 2 GB RAM, WIN XP. Mogę załączyć screeny jeśli to pomoże.
×
×
  • Create New...