Skocz do zawartości

dangero96

Forumowicze
  • Zawartość

    15
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O dangero96

  • Ranga
    Hobbit
  • Urodziny 17.07.1996

Informacje profilowe

  • Płeć
    mężczyzna

Dodatkowe informacje

  • Ulubiony gatunek gier
    Akcja
  1. Dźwięk się wyłącza

    Witam. Mam pewien problem, otóż po włączeniu komputera jak minie około godziny czasu dźwięk się sam wyłącza, tzn jest wykrywany przez system ale go nie słychać na słuchawkach tak jak i na głośnikach. Jedynym rozwiązaniem jest ponowne uruchomienie komputera. Posiadam najnowsze sterowniki do karty dźwiękowej, posiadam zintegrowaną kartę dźwiękową NVIDIA High Definition Audio. Proszę o pomoc.
  2. Niektóre gry tną

    Witam. Mam problem z bardziej wymagajacymi grami typu nowy Assassin's Creed Unity, Watch Dogs itp. Otóż wszystko śmiga fajnie, ale dosc czesto zdarzają sie takie jakby zacięcia. Gram na ustawianieach graficznych bardzo wysokich a ich zmiana nie wiele zmienia. Mój komputer: Karta graficzna: NVIDIA GeForce GTX 770 Procesor: Intel Core i5-4590 3.30GHz RAM: Crucial Ballistix 2x4GB Płyta Główna: ASRock H87 PRO4 LGA1150 Zasilacz: Thermaltake Smart SE Modular 530W Dysk Twardy: Hitachi Travelstar 1000GB 2,5 Załączam krótki filmik z gry pokazujący problem. http://youtu.be/G4n3FBTayso
  3. Problem z drukarką

    Witam. Mam problem z instalacją oprogramowania do drukarki HP Deskjet Ink Advantage 2515. Po instalacji wyskakuje mi takie okienko i po kliknięciu w szczegóły pojawia się to . Jakieś pomysły jak to naprawić?
  4. Myszka się wyłącza

    Niestety wszystkie były już odznaczone
  5. Myszka się wyłącza

    Próbowałem do każdego i dalej to samo
  6. Myszka się wyłącza

    up
  7. Myszka się wyłącza

    Witam. Mam problem z moją myszką, otóż wszystko działa normalnie, aż tu nagle myszka się wyłącza. Ponowne podpięcie jej powoduje wyświetlenie się komunikatu "Jedno z urządzeń podłączonych do tego komputera ma awarię, ale system Windows nie może go rozpoznać. Aby uzyskać pomoc w rozwiązaniu tego problemu kliknij ten komunikat.", Jedynym sposobem aby myszka znów zaczęła działać jest ponowne uruchomienie komputera. Dzieje się tak na w różnych odstępach czasu tzn. raz się wyłączy po 3 godzinach a raz po 30 minutach. Najczęściej wyłącza się, kiedy gram w League of Legends, może dlatego, że tam się ciągle używa myszki. Kiedy miałem starą myszkę(PS/2) działo się podobnie, ale rzadziej tzn. raz na miesiąc. Myślałem, że to jest wina myszki, bo miała już około 6 lat. Postanowiłem, więc kupić nową myszkę A4tech(dokładnej nazwy nie znam). Wszystko działało dobrze aż znowu się wyłączyła tak samo jak stara myszka, ale olałem to, bo to się działo raz na parę tygodni. Wczoraj myszka znowu się wyłączyła, ale, gdy zrestartowałem kompa znowu się po dwóch godzinach wyłączyła. Jak próbuję grać w League of Legends to się wyłączała po około 20 minutach rozgrywki. Dzisiaj wyłączyła mi się już z 5 razy. Dzieje się tak niezależnie od tego do jakiego wejścia USB jest podpięta. Próbowałem już różnych sposobów aby to naprawić, ale żadne nie pomogły. Bardzo proszę o pomoc.
  8. Internet

    Taka sytuacja ma również na innych urządzeniach. Wymienię liveboxa i zobacze czy sie naprawi.
  9. Internet

    Tak, pokazują, że wszystko działa poprawnie.
  10. Internet

    Nie, liveboxa mam ponad rok i gdy bylo wykonywane polaczenie telefoniczne takze sie nic nie dzialo
  11. Internet

    Witam. Mam problem z internetem. Posiadam liveboxa 6 Mb w neostradzie. Otóż co 3-5 minuty wyłącza sie internet na kilkanascie sekund. Dzwoniłem do pomocy technicznej, ale powiedzieli, że u nich jest wszystko dobrze. Dzieję się to od wczoraj. Prosze o pomoc. Pozdrawiam Dangero96.
  12. Problem z procesorem

    Do 100 zł
  13. Problem z procesorem

    A jaki zasilacz byście polecali? http://speedy.sh/2x6kY/DSC-0088.JPG
  14. Problem z procesorem

    procesor kupiłem bez chłodzenia, a zasilacz mam już 2 lata i póki co działa.
  15. Problem z procesorem

    Siemka. Mam problem z procesorem. Otóż kupiłem nowy procesor intel core 2 quad 6600, zamontowałem go i po włączeniu komputera po kilku sekundach komputer się wyłącza. Mam płytę główną ASRock G41M-VS3, zasilacz TAKE ME PC Power supply 400 Force. Nie nałożyłem pasty na procesor ponieważ jej nie posiadam. Z góry dziękuje Dangero96
×