Jump to content

kapiozo

Forumowicze
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About kapiozo

  • Rank
    Hobbit
  • Birthday 11/19/1992

Sposób kontaktu

  • Discord
    Array
  • Strona WWW
    Array

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array

Dodatkowe informacje

  • Ulubione gry
    Array
  • Ulubiony gatunek gier
    Array
  • Konfiguracja komputera
    Array
  1. Wywalenie Zachęty Piotrka nic nie dało. Uruchamianie gry z folderu\płyty\skrótu\czegokolwiek juz przerabiałem - z marnym skutkiem. Problem rozwiązany! Okazało się ,że Fantastyczny Kaspersky blokował jakiś pliczek którego Twierdza.exe potrzebowała do działania. Panie, pobłogosław antywirusy!
  2. Znalazłem ostatnio na półce starą, poczciwą Twierdze (Twierdze: Warchest konkretnie). A ,że w grę tą uwielbiałem grać, pomyślałem: instaluje! Instalacja przebiegła bez problemu. Włączam grę. Widzę charakterystyczny obrazek i głos Piotrka "Kolekcja klasyki - najchętniej kupowane gry..). Kiedy Fronczewski skończył przemawiać, obraz znika, i nie dzieje sie kompletnie nic. Mam pulpit wszystko działa, żadnej zwiechy, nic! A gra się nie włącza. Za każdym razem to samo. Ponieważ mam ten tytuł w chyba trzech edycjach, poszukam innych wersji i spróbuje zainstalować. Gra oczywiście oryginalna! Wie ktoś o co może chodzić? Zapoznaj się z zasadami tworzenia nowych tematów oraz ich poprawnego nazywania.-mateusz(stefan)
  3. A jaki masz zasilacz? Kumpel miał tak ,że złożył sobie komputer, przywiózł do domu i po ok. 15 min gry wszystko stawało. Okazało się ,że miał za słaby (400V zasilacz). Wymienili mu na 500 i teraz wszytko działa. Inna sprawa ,że ten i ten to FEEL :miner:
  4. Wpisz nazwę obudowy i nazwę coolera w googlarke - może ktoś już sprawdzał
  5. najprościej będzie jak zrobisz zdjęcie
  6. Spróbuj po prostu otworzyć komputer i w środku go odkurzyć (najlepiej sprężonym powietrzem). Podczas używania komputera w obudowie gromadzi się mnóstwo kurzu :miner:
  7. Jakaś przybliżona cena która Cię interesuje?
  8. W takim razie jaki wiatrak polecacie? No i czy ten zasilacz zmieniać już teraz, czy mogę jeszcze chwile poczekać (i podreperować budżet) ;P
  9. Przepraszam ,że dość długo nie pisałem - niezły sajgon związany z zakończeniem roku szkolnego W "stresie" jeszcze nie sprawdzałem - czekam na dysk 500Gb ,żeby zainstalować gry. Natomiast coś dziwnego dzieje się z "Everestem". O ile wcześniej pokazywał temp. procesora, teraz tej informacji nie ma, natomiast pokazuje mi temperaturę dysku http://www.imagic.pl/files//5481/./screen%20EVEREST.JPG Co do dodatkowego wiatraka. W obudowie jest jedno wolne miejsce na wentylator, z tyłu obudowy, i nie wiem czy montowanie go miało by sens (niecałe 20cm od ściany). Załączam zdjęcia ,żebyście mieli wgląd jak to wygląda. Dodam ,że na bocznym panelu (który zdjąłem aby dostać się do środka), jest taki "tunel", "tuba" (czy jak tam powinno się na to mówić), która odprowadza powietrze z wiatraka na radiatorze procesora - mam nadzieje, że wiecie o co mi chodzi http://www.imagic.pl/files//5481/./url_9071.jpg http://www.imagic.pl/files//5481/./url_9073.jpg http://www.imagic.pl/files//5481/./url_9070.jpg P.s. Kiedy dokładałem nowe części do kompa (czyli praktycznie wszytko ) nie miałem pojęcia o zasilaczach - zresztą nadal nie mam. Wiedziałem ,że najlepszy będzie 500W i nic więcej. No i zamontowano mi Mode com FEEL III 500ATX- co zresztą widać na zdjęciu. Zauważyłem ,że na forum wszyscy go krytykują. Naprawdę jest tak tragiczny? Z góry dzięki za odpowiedzi Zasady wstawiania obrazków - GFR
  10. Kilka dni temu kupiłem "nowy" komputer - a w zasadzie podzespoły. Otóż moja stara konfiguracja się spaliła (płyta główna, procesor, i grafika poszły do piachu - prawdopodobnie wina zasilacza ). Został mi tylko dysk, no i obudowa. Ponieważ obudowa ma już swoje lata, postanowiłem zapytać was czy jest wystarczająco przewiewna jak na nowe komponenty (Gigabyte EP43-DS3L, Core2Duo E7400 2,80 , GeForce 9600GT, 2x 1Gb Patriot Dual Channel 1066MHz [wersja z radiatorami]). Temperatury jakie pokazuje mi EVEREST Home Edition, podczas przeglądania stron internetowych: Płyta 27C Grafika 47C Procesor 43C (Bez jakiegokolwiek O/C) Czy to normalne temp. i czy będę mógł podkręcać procesor, a może trzeba dokupić jeszcze jakiś wiatrak do tej obudowy. Z góry dzięki za pomoc. P.s. Nie sprawdzałem jeszcze jak to wygląda w "stresie" - nie mam jeszcze żadnej gry zainstalowanej - Sprawdzę po niedzieli i napiszę co i jak.
  11. Dzięki. Już działa. IP miałem od operatora. Trochę pokombinowałem i śmiga. Kaspersky nie miał tu nic do rzeczy Temat do zamknięcia.
  12. Jako ,ze to mój pierwszy post na forum, pragnę się przywitać. Do rzeczy: Mam internet z sieci Vectra (Radom) - IP jest stałe. W domu są dwa komputery. I sprawa wygląda tak: kiedy do nowego (dziś nabytego) sprzętu podepnę kabel, to internet nie działa (nie wyświetlają się strony, kaspersky nie aktualizuje się itp.) Za to net na drugim komputerze działa bez zarzutu. Podejrzewam ,że muszę jakoś skonfigurować kartę sieciową. Nie wiem jednak jak. W "Połączeniach sieciowych" Wpisałem swój adres IP, DNS i nadal nic. Z bramką domyślną też próbowałem. Nie wiem jednak co wpisać w polu "maska podsieci". Kiedy ustawie na 'Automatyczne pobieranie IP i DSN nadal nie działa - choć na starym komputerze mam ustawione na automatyczne i wszytko śmiga. Czy ktoś wie co mam zrobić, aby internet działał na nowym kompie? Moja płyta główna to "Gigabyte EP43-DS3L" - jeśli taka informacja jest potrzebna.
×
×
  • Create New...