jazzzgot

Forumowicze
  • Zawartość

    17
  • Rejestracja

  • Ostatnia wizyta

O jazzzgot

  • Tytuł
    Hobbit
  • Urodziny 14.11.1992

Sposób kontaktu

  • ICQ
    0

Informacje profilowe

  • Płeć
    mężczyzna
  • Skąd
    warszawa

Dodatkowe informacje

  • Ulubiony gatunek gier
    Akcja

Ostatnie wizyty

1567 wyświetleń profilu
  1. Macie rację, po zakupieniu prepaid i subskrybcji poprzez wprowadzenie kodu wszystko działa jak powinno.(Szkoda. Trochę czuję się oszukany)
  2. Witam, mój problem jest dość dziwny, ale nie chcę tworzyć nowego tematu. Oczywiście problem dotyczy SW:TOR. kupiłem grę w pudełkowym wydaniu. Zainstalowałem grę i poczekałem aż wszystko się zaktualizuje. Kiedy spróbowałem zacząć grę wylazł komunikat że konto nie jest aktywne - w pudełku znajdowała się karteczka jak zacząć grę na danym kluczu : 1.Przejdź na www.swtor.com/redeem/game. 2.Kliknij "redeem your product egistration code" zostaniesz poproszony o zalogowanie się na swoje konto lub jego utworzenie, jeżeli takowego nie masz. 3.Gdy zostaniesz poproszony, wprowadź i potwierdź numer seryjny produktu 4.Postępuj zgodnie z instrukcjami na ekranie aby zakończyć rejestrację 5.Zainstaluj grę Wszystko ładnie i pięknie szło. Konto miałem już wcześniej(grałem w bete i trial) więc nie było żadnego problemu. Klucz wpisałem i wyświetliło że jest poprawny. Kliknąłem continue i... wróciło mi na główną stronę mojego konta. Myślę sobie "ok, chyba wszystko poszło dobrze". Gdy próbuję się zalogować znów wyskakuje że konto nie jest aktywowane! - "There is currently no active subscription on this account. Active your account HERE." Klikam i znów mi wychodzi na główną stronę mojego konta... Jak byk pisze " you have redeemed product registration code. You have a standard edition" Dlaczego więc nie mogę zagrać w grę którą kupiłem i aktywowałem? Nie wiem. Proszę o szybką pomoc ponieważ czas naliczania od aktywacji już leci!
  3. Bo myślisz że dlaczego się tak nazwałem co ;p

  4. Jazzzgot!oglądam twoje filmiki na youtube

    z dead island też mam i przeszedłem.Szacun

  5. Did you try the quadcore fix? Open up the .ini file located in My Documents>My Games>Fallout 3. *Do not alter the one in the actual game directory labeled Fallout_Default_ini* In the FALLOUT.ini find the line bUseThreadedAI=0 change the 0 to a 1 then below it add the line iNumHWThreads=2 po polsku otwórz moje dokumenty-> My games-> fallout3 otwórz fallout.ini i znajdź linijke -> bUseThreadedAI=0 zmień 0 na 1 linijke niżej wpisz -> iNumHWThreads=2 u mnie załatwiło problem
  6. internet naprawiony!!! xD thx for help everyone ;]
  7. Ok powiększę se transfer a w weekend odłączę sobie routera i podłącze modem bezpośrednio do kompa Mam nadzieje że któraś z czynności podziała...
  8. 1.ale ja mam max 340.20kbps-dzisiaj ściągałem-freewara(dyson) i ściagało mi z prędkością 20kbps... 2.mógłbyś skonkretyzować swoją teorie? 3.co proponujesz aby rozwiązać problem?
  9. 1. a oto i pytanie-"hej a czy powodem może być zbyt wolny transfer danych?-mam 340.20kbps" 2.nie zrozumiałeś mnie- komp i modem są połączone za pomocą routera czyli: komp->router<-modem
  10. Ale nie odpowiedziałeś na moje pytanie ;p Mam tak że modem jest podłączony do routera i komp jest podłączony do routera-ale bezpośredniego połączenia komp-modem nie ma już sprawdzałem menu routera i jakiekolwiek zmiany nic nie dają...
  11. hej a czy powodem może być zbyt wolny transfer danych?-mam 340.20kbps
  12. na stronie którą mi dałeś nie ma routera którego mam(asmax BR604).... co do pytań... 1.niczym sie nie bawiłem i nic nie instalowałem(przyszło samo z siebie czy co...) 2.pytałem-nic nie wiedzą(polacy rules...) 3.format nic nie pomoże(już próbowałem). Może masz jeszcze jakieś pomysły?/a może jakoś inaczej można odblokować te porty.
  13. Witam, na wstępie podaje konfiguracje swojego komputera-cały system operacyjny nie jest piracki Konfiguracja: Geforce 8800 GTS 320mb Intel core 2 duo 2.13 GHz 2GB Ram Windows Xp prof. sp3 Dostawcą internetu jest aster Mam Router Asmax BR-604(mała sieć domowa-3 komputery) Teraz przejdę do sedna sprawy- mam pewien problem z połączeniem z siecią. Gdy włączam jakąkolwiek grę i mam chęć zagrać w sieci nie ukazują mi się żadne serwery. Gdy pragnę połączyć się z siecią poprzez grę również się nie udaje. przykład nr 1.(trochę głupi z powodu tego co pisałem wcześniej) call of duty 4- wchodzę w multi player i żadnych serwerów mi nie wyświetla przykład nr.2- władca pierścieni bitwa o śródziemie- razem z kolegą chcieliśmy sprawdzić czy w końcu możemy zagrać razem w sieci(głupia nadzieja...) zainstalowałem więc grę, a podczas instalacji zarejestrowałem się na stronie EA.Wszedłem w tryb "multi player" po czym w "internet" nagle wyskoczyło mi okienko że trzeba zaktualizować gre-niby nic strasznego- ale gdy klikam ok wychodzi mi gra do windows i pojawia się okienko "trwa pobieranie: po czym po paru sekundach pojawia sie komnikat "błąd połączenia" czy coś w tym stylu. Ściągnąłem więc patcha własnoręcznie(tak internet(firefox) normalnie mi działa) z neta i nagrałem. Znów wszedłem w grę i wszedłem w opcje "internet" tym razem pojawiły się "luki" które trzeba było uzupełnić-wpisać login, hasło itd. Wszystko wpisałem i kliknąłem "login". Czekałem czekałem i doczekałem się informacji "za długi czas próby logowania"(czy coś w tym stylu). Przykład nr. 3-Gdy chce zainstalować sobie steam lub xfire po prostu ładuje się okienko proszące aby czekać po czym wyswietla mi sie komunikat że nastąpił brak połączenia. Mam taki problem od dłuższego czasu-próbowałem wielu rzeczy jednak sam nie znam się tak dobrze na komputerze aby rozwiązać ten problem. Pytałem się kolegów, lecz oni mają dużo teorii- na dodatek niektórych naprawdę absurdalnych, a jako że wiem że oni też średnio znają się na takich sprawach boję się że mogę coś spieprzyć przy chęci naprawy. Najbardziej jednak logiczne mi się wydaje że może chodzić o jakieś problemy z routerem, ale nie jestem pewien. Tutaj kieruje prośbę do was - jeżeli miał ktoś taki problem albo nie miał i wie jak to naprawić niech wypowie się bo na samą myśl o tym problemie po prostu czacha mi dymi...
  14. raczej przybyłem, zagrałem, poszatkowałem
  15. Stary z całego graczowego serca współczuje ci, ja miałem odwrotnie, ojciec zawsze mi wpajał że należy kupować oryginalne i jeździliśmy razem na giełde gier komputerowych gidze kupowaliśmy gry w kartonowych pudłach ;](ten zapach po otwarciu pudła-bezcenne). Tym bardziej nigdy nie zachwiałem się w sprawach "a może by se gre ściągnąć". Nigdy nie zaakceptuje "idei" piratów i samego piractwa również.