Jump to content

Xante

Forumowicze
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Xante

  • Rank
    Hobbit
  • Birthday 09/16/1992

Dodatkowe informacje

  • Ulubiony gatunek gier
    Array
  • Konfiguracja komputera
    Array

Sposób kontaktu

  • Discord
    Array
  • Strona WWW
    Array

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array
  1. W co-op nie działa, bo nie ma połączenia. A co do profilu, to nikt nie jest pod nim zarejestrowany, ponieważ gra mówi czy dany nick jest zajęty.
  2. Opcję włącz online mam tylko w trybie single player. Jak włączam multi, to pokazuje że jestem offline i nie ma opcji przejścia do online. Gdy chciałem włączyć w singlu online, to znowu pokazuje mi "Brak połączenia z usługą sieciową".
  3. Ja mam taki problem, że jak włączam, pokazuje się informacja że gra sprawdza wersję (Version checking) i nic się nie dzieje. Zostawiłem kompa włączonego na jakieś 8 godzin i dalej sprawdza wersję. Wie ktoś może co się dzieje?
  4. Tak. Wgrywałem po kolei 1.1, 1.2 i 1.4. Edit Teraz stało mi się coś takiego, że jak chcę zrobić profil online to pisze mi "Do gry w trybie współpracy potrzebny jest profil online. Czy chcesz stworzyć teraz profil online?" Klikam tak, tworzę profil i znowu pojawia się te zapytanie.
  5. Witam. Ostatnio kupiłem sobie Call of Duty WaW. Pograłem trochę w kampanię i postanowiłem spróbować się w multi. Po uruchomieniu pokazuje się "tabelka" z informacją "Odzyskiwanie informacji o koncie". Po chwili pojawia się napis "Brak połączenia z usługą sieciową". Profil w grze zrobiłem, lecz cały czas jest offline. W firewall'u gra jest odblokowana jeśli o to chodzi. Mam nadzieję że ktoś zdoła mi pomóc, bo nie po to płacę za grę żeby nie móc pograć . Z góry dzięki za pomoc.
  6. Xante

    Czy pójdą?

    Mi gta ruszyło na 1024x768, wszystko na low na kompie AMD Athlon 64 X2 4000+, 3GB ram i radeon x1950pro 256MB chociaż lepiej działało na 800x600 na medium , ale grać się dało.
×
×
  • Create New...