Jump to content

Altair666

Forumowicze
  • Posts

    114
  • Joined

  • Last visited

Reputation

0 Neutralna

About Altair666

  • Rank
    Krasnolud
    Krasnolud
  • Birthday 09/15/1992

Dodatkowe informacje

  • Ulubione gry
    Array
  • Ulubiony gatunek gier
    Array

Sposób kontaktu

  • Strona WWW
    Array

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array
  • Zainteresowania
    Array
  1. Witam, Poszukuję ludzi do wspólnej gry. Skoro najnowszy Assassin's Creed wprowadza opcję grania w co-opie to chciałbym mieć z kim pograć (przesiew wśród moich znajomych zrobiły w dużej mierze wymagania sprzętowe ). Dlatego jeśli ktoś chciałby wspólnie pobiegać i pozabijać to piszcie do mnie na uPlay i dodajcie do znajomych. Nick: Robmat666 Po za tym szukam ludzi do klubu (który też można stworzyć w AC) i prowadzić rywalizację z innymi graczami. Pozdrawiam
  2. Witam. Ostatnio postanowiłem też założyć własny serwer do Killing Floor. Ale czytając poradniki i opisy krok po kroku nie udało mi się tego dokonać... Korzystałem z dwóch wersji stawiania serwera. 1. http://forums.tripwi...ead.php?t=30579 Proces tworzenia poszedł ok. Tylko teraz mój serwer jest widoczny tylko jako lokalny. A jak chcę do niego dołączyć to pobiera mi pliki gore_ które trochę ważą. Nikt nie może się do mnie dołączyć (w końcu jest to tylko lokalny) więc jak przejść na to aby widziany był w sieci? 2. http://wiki.tripwire..._(KillingFloor) Tutaj sprawa bardzo prosta. Ściągam tego SteamCMD i jak go odpalam to wyskakuje mi FATAL ERROR, że Steam musi być Online. Ktoś może mi pomóc postawić taki serwer? Będę wdzięczy Pozdrawiam i z góry dzięki za pomoc. EDIT Jak podałem mu moje ip to się jakoś obydwoje łączymy. Ale cały czas coś nam pobiera... Jakiś też random przez przypadek wszedł ale ja swojego serwera na liście nie widzę. Wiec nie wiem co jest teraz grane już xD
  3. Heh xD Nie wiem co to LC ale chętnie się dowiem http://www.cluboc.net/reviews/cases/raidmax/aztec/index.asp Tutaj są dokładne wymiary mojej obudowy. Ale nie wiem jak na to patrzeć to (W) (H) (L). Domyślam się, że (H) to jest wysokość a (L) długość
  4. Mid Tower AZTEC http://www.walmart.com/ip/Raidmax-Aztec-SE...Yellow/16318528 Tylko w innych kolorach
  5. I jak wymienię tą co teraz mam na tego koksa to będę to odczuwał? BF3 na ultra i przy rozdzielczości 1920x1080 będzie chodził gładko?
  6. Dzięki za odpowiedź. Ale np. coś tańszego i coś z serii GeForce? Bo jednak bardziej jestem przywiązany do tej marki Zasilacz: http://cokupic.pl/produkt/OCZ-StealthXStream-600W-SLI
  7. Witam. Przez chwilę się głowiłem w którym wątku to umieścić. Bo to jest po części problem i po części zakup nowych rzeczy Obecnie posiadam taki komputer (załącznik z DxDiag) Ale od samego początku mam problem taki, że spadają mi FPS'y w grach. Albo jest słaba wydajność np. W Age of Conan i innych grach przy max detalach. Chyba na taki sprzęt powinno być lepiej mi się wydaje. No ale cóż. Zrobiłem sobie test 3Dmarkiem bo przymierzam się do zakupu nowej karty graficznej lub procesora. Ramy mam już zamówione (8GB). Niestety nie wiem co tak na prawdę jest mi bardziej potrzebne... Bo procesor mam i5, więc ewentualnie mógłby zostać i może trzeba będzie tylko zmienić kartę graficzną. Wyniki testu: Chciałbym dokupić to co jest niezbędne aby np. BF3 chodził mi na najwyższych bez ścinania i freezowania Pozdrawiam i proszę o pomoc w tej sprawie DxDiag.txt
  8. Ok udało mi się już. Dzięki za pomoc. temat do zamknięcia jest
  9. Witam. Ostatnio zapragnąłem zrobić sobie jakiś serwer do Minecrafta aby z kilkoma kolegami pograć. Wszyscy nie tolerujemy hamachi więc robienie serwera przez hamachi odpada. Z resztą wiem jak go zrobić. Ale niestety nie mogę zrobić normalnego serwera. Pobrałem plik serwera z oficjalnej strony minecrafta. Odpalam i wszystko działa. Serwer jest widoczny ale tylko dla mnie i tylko ja mogę na niego wejść. Bo router podaje adres 192.168.1.103 (komputer na którym na być serwer). Po sprawdzeniu na stronie http://whatismyipaddress.com/ Moje IP to 83.175.190.137 Posiadam też router TP-LINK nr modelu: TL-WR340G Obecnie router jest cały zresetowany i nie ma tam żadnych ustawień dodatkowych. Proszę o jakieś rady i instrukcje jak należy to skonfigurować. Z góry dziękuję i pozdrawiam. EDIT: Zresetowałem jeszcze raz router i poprzez płytkę CD dołączoną do zestawu skonfigurowałem go w następujący sposób Ustawienia routera: Typ połączenia WAN: Statyczny adres IP Adres IP: 83.175.190.137 Paska podsieci: 255.255.255.240 Brama domyślna: 83.175.190.129 Preferowany serwer DNS: 83.175.180.30 Alternatywny serwer DNS: 83.175.180.11 nazwa sieci (SSID): Moja siec RM typ zabezpieczenia sieciowego: Wysoki poziom zabezpieczeń (WPA2-PSK) klucz bezpieczeństwa sieci: Przy wyborze IP Dynamicznego czy statycznego wybrałem statyczne i dane sam wprowadziłem. Internet działa wiec chyba wszystko dobrze jest zrobione prawa? No i mam coś takiego teraz Lecz nadal tylko ja mogę się połączyć a koledzy nie.
  10. Witam. Ostatnio zacząłem grać w Lineage II, gdyż stał się F2P. Gra działała dobrze, wszystko było w porządku. Raz natomiast wyskoczył mi podczas uruchamiania gry Bluescreen. No i po ponownym uruchomieniu komputera gra nie chce się uruchomić i wyrzuca cały czas taki błąd: 2012.1.15 10:20:09 OS : Windows7(32) 6.1 (Build: 7601) CPU : GenuineIntel Intel® Core i5 CPU 750 @ 2.67GHz @ 2665 MHz 4091MB RAM Video : NVIDIA GeForce GTX 275 (8562) PosCode : LS1(415) 0:0:0 4/0 [257] UD3DRenderDevice::Unlock <- UViewport::Unlock <- UWindowsViewport::Unlock <- ViewportLock1 <- Precaching <- UGameEngine::Draw <- GRenDev = fd790000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop Exception: Code [EXCEPTION_ACCESS_VIOLATION] Address [0x7693ABB3] Offset From Base [0x5693ABB3] Wiem, że jedną z solucji jest reinstalacja gry... Ale to ściąganie trwa czasem i 6h. Dlatego pytam się Was czy zna ktoś jakieś inne szybsze rozwiązanie? Pozdrawiam i dziękuję z góry za pomoc.
  11. Hey. Zacząłem grać od niedawna właśnie w L2 jak stało się darmowe. Kiedyś też grałem i mam sentyment do tej gry Bo nigdy go końca nie mogłem jej ogarnąć xD Jeżeli chodzi Ci o razy i klasy to Free jest bez ograniczeń. Możesz zrobić każdą postać. Tylko to jest na tej zasadzie, że wybierasz sobie najpierw rasę a potem kierunek rozwoju postaci (to nie jest jeszcze klasa). Możesz być fighter albo mistyk. Potem w miarę upływu gry każda rasa ma swoje zalety i atuty. Np. Mistyk ork może staje się potem szamanem który ma świetne bufy i w miarę dobry DPS. Za to nekro w mistyk u ludzi to jest klasyczny nuke dps. Z tego co pamiętam. Tutaj masz ogólnie stronkę ze wszystkimi drzewkami ras. A jeśli chodzi Ci o te profesje co masz na dole. To jest od niedawna jakiś bonus który podobno na 85 lvl się dopiero wybiera. http://www.lineage2.com/en/game/races-and-classes/ A jeżeli sam opis dużo Ci nie mówi to tutaj masz dokładnie pokazane jakie skille na jakim lvl dostaniesz przy jakiej drodze drzewka. http://lineage.pmfun.com/list/skill
  12. Altair666

    Linux - ogólnie

    No właśnie tego nie wiem. Ale na necie znalazłem taki program usboot.exe Czy on zrobi w tedy mój dysko bootowalny?
  13. Altair666

    Linux - ogólnie

    pobrana wersja z tamtej strony co wcześniej pisałem to jest LiveCD. 1. Nagrywam Linuxa na CD. 2. Odpalam z płytki linuxa i tam pojawia się opcja Wypróbuj Ubuntu lub Zainstaluj Ubuntu. 3. Daje zainstaluj. 4. Potem klikam na nagraj na całym dysku i wybieram ten mój dysk zewnętrzny. 5. Instaluje się Ubuntu (ustawiam tam klawiaturę, czas i konto) 6. koniec instalacji. Otwiera mi się napęd i prosi o wyciągnięcie płytki a potem wcisnąć ENTER. 7. Komputer się resetuje i nic się nie dzieje. Jest Loading Operating System... 8. Zmieniam na dysk na którym jest Windows. To wywala jakiś błąd o bootowaniu (No such device: 23738c1d-1704-4c7b-a501-511096015474). Musiałem (aby odpalić znów Windowsa) włożyć płytkę od Windowsa i poprzez Napraw Komputer otworzyć wiersz poleceń i wpisać tam bootsect /nt60 SYS /force /mbr. 9. Windows się już normalnie odpala ale Linux nadal nie. 10. Po tym wszystkim piszę na forum CDA
  14. Altair666

    Linux - ogólnie

    Spróbowałem odpalić w ten sposób. Niestety cały czas wyświetla się Loading Operating System... i tyle. Ctrl+alt+delete i normalnie odpalam windowsa. Kolejna rada?
  15. Altair666

    Linux - ogólnie

    pierwsze bootowanie mogę ustawić na: Floppy LS120 Hard Disk+ (do wyboru mam dysk wbudowany i 2 usb (jeden z nich to ten gdzie jest Linux)) CDROM ZIP USB-FDD USB-ZIP USB-CDROM USB-HDD LEACY LAN Do tego ta opcja Boot to other system to nie mogę jej znaleźć. Problem wygląda dokładnie tak, że nieważne co wybiorę jako pierwsze bootowanie to linux nie chce się wczytać. A w Hard Disk widzi go normalnie. Chodzi mi o to, że nie wiem co i jak mam ustawić (a może mam jakoś dysk przerobić usboot.exe?).
×
×
  • Create New...