Jump to content

cahir112

Forumowicze
  • Content Count

    69
  • Joined

  • Last visited

Everything posted by cahir112

  1. Witam, 14.11.2014 kupiłem poprzez platformę Uplay grę AC: Unity. Ściągnąłem ją na dysk, spatchowałem (a właściwie samo się spatchowało) i uruchomiłem. Wszystko było cacy do momentu wyboru "epizodu" z Jakubem de Molay na ekranie głównym. W momencie kliknięcia buttona "graj" albo wyskakuje mi komunikat "program ACU.exe przestał działać", albo gra ładuje się przez dłuższe lub krótsze odstępy czasu i dopiero potem wyskakuje wyżej wymieniony komunikat. Z początku myślałem, że to wina sterowników, jak miało to w moim przypadku miejsce przy Black Flag, więc zaktualizowałem wszystko, jednak gra nadal nie działa - cały czas jest tak samo. Konfiguracja mojego kompa: Operating System Windows 8 (64-bit) Processor / Chipset Intel? Core? i5 Processor 3230M (2.6GHz up to 3.2GHz, 3MB L3 Cache) Intel HM76 Graphic AMD Radeon? HD 8850M Graphics with 2GB gDDR3 Graphic Memory (PowerExpress) Memory 8GB DDR3 System Memory at 1600MHz (on BD 4GB + 4GB x 1) 1 SODIMM W związku z tym, że z grą związane są braki w optymalizacji itp itd, to jednak zastanawia mnie fakt, że ludzie grają na o x razy słabszym ode mnie sprzęcie, podczas gdy ja nie mogę uruchomić nic poza głownym menu. Jeśli ktoś zna przyczynę, lub sposób na uruchomienie to byłbym bardzo wdzięczny. Pozdrawiam. Zapoznaj się z zasadami nazywania tematów w Pomocnej Dłoni. -- Artius
  2. Witam, posiadam laptopa z dołączonym do niego monitorem, który podpięty jest na zwykłe wyjście RGB (normalne monitorowe, niebieska wtyczka =D). Wczoraj kupiłem sobie TV, chciałem go podpiąc pod lapka kablem HDMI, ale moj windows 8 nie wykrył żadnego nowego monitora. I teraz pojawia się moje pytanie: czy i jak mogę korzystać z dwóch podłączanych monitorów (czy jendka bede sie musial przełączac kablem RGB między nimi)? Specyfikacja mojego lapka dostępna pod linkiem: http://laptopy.benchmark.pl/test-laptopa/samsung-ativ-book-6-np670z5e-x01pl.html. Z góry dzięki za pomoc. =)
  3. cahir112

    Thunderbird

    Bo ja wiem czy reguła - na praktykach to wyglądało tak, że w Outlooku klikali PPM na wiadomości i przypisywali adres do folderu. Może to jakoś naprowadzi.
  4. cahir112

    Thunderbird

    Witam, chciałbym się zapytać, czy możliwe jest aby każda wiadomość (oczywiście taka, której adres już wcześniej został przypisany) została automatycznie przenoszona do danego folderu. Wiem, że w Outlooku można coś takiego było robić, dwoma kliknięciami myszki, a tutaj nie łapię tego w ogóle. Z góry dzięki za pomoc.
  5. Mam problem - włączam dzisiaj rano lapciaka, na którym oryginalnie (od producenta) zainstalowany jest system Windows Vista x32 i zonk - nie działa klawiatura. Robię restart, wpisuję jeszcze raz hasło a tu drugi zonk: czarny ekran i powiadomienie Windy (takie jak w przypadku np. skanowania pendrive'a), że wersja systemu jest nieaktualna i trzeba sprawdzić online, czy jest w porządku. No to sprawdzam, włącza się Opera (moja domyślna przeglądarka) z tekstem, że ta wersja programu jest używana przez innego użytkownika. ocb? Klikam OK, włącza sie strona Microsoftu, zielone kółeczko na środku daje znać, że skanuje mi system online. Po dwóch minutach strona się odświeża i widzę wiadomość treści (piszę z pamięci): twoja wersja systemu nie jest wspierana przez Microsoft, kup Win7. Kupić nie kupiłem, wyłączam Operę, a tu mnie wylogowuje. Wpisuję hasło jeszcze raz, sytuacja się powtarza, tylko tym razem nie chciałem skanowania. Znowu mnie wylogowuje. Restart i od nowa to samo. Co się dzieje?? Wie może ktoś? Proszę o szybką odpowiedź...
  6. Witam, chcę sobie kulturalnie popykać, klikam na ikonkę na pulpicie a tu zonk: Uploaded with ImageShack.us Co robić? Zapoznaj się z zasadami nazywania tematów - Kawalorn
  7. Ok, dzięki wielkie. A pierwszy problem związany z brakiem/zawieszeniem oprogramowania?
  8. Witam, dawno mnie tu nie było, ale gdzie mam się zwrócić o pomoc jak nie tutaj? Otóż mam już prawie dwa lata Samsunga R520 (lapciak) i jak każdy laptop ma on swoje klawisze sterujące do mediów, ekranu i głośności. Wszystko działało cacy, ale ostatnio wszystkie klawisze funkcyjne nie działają! Po wciśnięciu Fn i jakiegoś klawisza nie ma żadnej reakcji (tylko dźwięk działa od czasu do czasu, ale mam wrażenie, że tylko wtedy kiedy mu się zachce). Jest to doysć frustrujące w codziennym użytku, zwłaszcza jak się człowiek przyzwyczaji. Podejrzewam, że to po prostu jakiś program odpowiedzialny za to się zepsuł/usunął i dlatego nie działa. Może ktoś miał podobny problem i znalazł rozwiązanie? A druga sprawa - do tego lapciaka nie mam dołączonych żadnych sterowników, kompletnie nic. Samsung umożliwia mi tylko "przywrócenie" stanu systemu z pierwszego włączenia za pomocą Samsung Recovery.. A chciałbym sobie zainstalować Win7. Możecie coś na to poradzić? czy najlepszym rozwiązaniem będzie ściągnięcie sterów ze stron producentów i po formacie zainstalowanie ich? Pozdrawiam
  9. hemm, ja tak mialem ale w stacjonarnym kompie... oddaj kompa do reklamacji, zrobia "czyszczenie" napedu czy cos w tym stylu.
  10. noo, troche to dziwne ;] a wracajac do tematu - mozesz spokojnie nie placic przez 2 miechy. ja w tym roku nie gralem przez okolo 8 i konto nadal istnieje, postacie nie zostaly usuniete ;D
  11. raczej nie liczylbym na jakis imponujacy wynik fps... to mmorpg,a nie prince of persia czy nfs w wawie nie mozesz kupic? wez mnie nie rozsmieszaj, tyle jest sklepow...
  12. mnie patche sciaga normalnie. sprobujcie sciagac ze stronki jakiejs. ;]
  13. trial jest na 10 dni i maksymalny lvl to 20, z tego co pamietam. potem trzeba kupic cd-keya ale warto
  14. gatherer ;D a co do addonow - masz cala stronke do oficjalnego patcha: http://wow.curse.com/downloads/wow-addons/default.aspx
  15. mialem kiedys podobny problem, z tym ze kiedy ustawilem sobie karczme w ratchet to mnie wywalalo i pokazywal sie blad - reapir nic nie pomogl, uszkodzony byl plik common (czy cos podobnego). Tobie czasem nie pokazuje sie taki blad? IMO jesli teleportuje Cie nie wychodzac z gry to pogadaj z gm'em
  16. sprobuje to przetestowac jak bede w domu, dzieki wielkie ;D @@edit wszystko swietnie dziala - dzieki wielkie ;D temat do zamkniecia w sumie...
  17. ekhem - to sa dwa oddzielne modemy i czy mozna do tego uzyc takiego programu, ktorego nazwy zapomnialem, zeby sie automatycznie z danym modemem laczylo?
  18. to jest laptop wiec dla swojej wygody uzywam usb modemu, bo mojej wbudowanej karty neo nie wykrywa ;p
  19. sprobuj polaczyc sie przez ikonke neostrady na pulpicie albo na pasku obok zegara, bo mi taki kombinowanie tez nie pomoglo... to tp, mysla ze jestesmy idiotami
  20. ono do niczego nie jest potrzebne - sam mozesz je wylaczyc przyciskiem podpisanym "light", ktory znajduje sie obok wejscia kabla adsl
  21. Zarówno w domu jak i u siebie w mieszkanku na studiach mam liveboxa. I teraz tak - czy mogę zrobić tak, zeby po powrocie na weekend nie instalowac od nowa calosci i tego samego uniknac w niedziele? Bo tak niestety musze robic. Chodzi mi o to, czy istnieje mozliwosc korzystania z tych dwoch "routerow" bez koniecznosci odinstalowywania i instalowania softa. Dodam, ze klucza USB-modemu uzywam jednego. Przenoszę do sieci. - Sevard
  22. przed sekundą próbowalem odtworzyc sobie plyte ze studniowki na moim laptopie (samsung R522, ms vista x32). No i nie da sie - czyta pusta plyte, a kied probuje ja otworzyc wyskakuje "nagrywanie dysku" (zeby go dopiero nagrac. Tymczasem u mojego kolegi wszystko dziala ok, tylko nie ma kodekow. Czyta mu plyte, ale nie moze otworzyc. Co zrobic?
  23. Po co Blizz chce i wymaga polączenia (stworzenia) kont z WoWa z kontem battlenet? bo jego argumentacja do mnie nie przemawia - nowy serwis wcale nie jest lepszy, szybszy, a tylko kaze mi zapamietywac nowe haslo
×
×
  • Create New...