Jump to content

nyac55

Forumowicze
  • Content Count

    757
  • Joined

  • Last visited

Community Reputation

1 Neutralna

About nyac55

  • Rank
    Elf

Dodatkowe informacje

  • Ulubione gry
    Array
  • Ulubiony gatunek gier
    Array

Informacje profilowe

  • Płeć
    Array

Recent Profile Visitors

3,815 profile views
  1. Witam. Jak w temacie mam problem, gdyż mój dysk google nie umie stworzyć kopii plików. Wcześniej ta opcja normalnie działała, a teraz jak klikam prawym przyciskiem myszy i wybieram utwórz kopię pliku, pojawia się komunikat, że kopia niby się tworzy, ale tak naprawdę tak nie jest i nie chce się stworzyć. Jakieś porady ?
  2. Witam. Jak w temacie, korzystałem sobie dzisiaj z przeglądarki i w pewnym momencie nacisnąłem jakąś kombinację klawiszy, która spowodowała jakieś dziwne piknięcie... Nie wiem czy to było powodem czy też nie, ale teraz jak przygłaśniam, bądź ściszam dźwięk suwakiem na klawiaturze oprócz suwaka głośności pojawia się też 2 pole interfejsu dotyczące aktualnie odtwarzanych mediów. Chcę się tego pola pozbyć i zostawić tylko to z głośnością, ale nie wiem jak to zrobić. Proszę o jakieś porady. W załączniku screen rozjaśniający nieco sytuację Link do screena: https://zapodaj.net/47476fba3f1b6.png.html EDIT: Już wiem co to był za skrót klawiszowy, którego użyłem wcześniej: Ctrl+Shift+Windows+B, a oznacza on: Resetowanie sterowników karty graficznej w razie jakichkolwiek problemów ;p EDIT 2: Właśnie znalazłem rozwiązanie: Jeśli używamy firefoxa, w adresie przeglądarki należy wpisać about:config, a następnie w kolejnym polu wyszukać opcję: media.hardwaremediakeys.enabled i zmienić jest status z true na false... wtedy okienko zniknie ;p Problem rozwiązany, także proszę o zamknięcie tematu
  3. Czy zmiana partycjonaowania z MBR na UEFI ma jakiś realny wpływ na wydajność ? Jeśli konwersja nie uszkadza plików, to może warto ją wykonać. Z tego co wiem, UEFI mam ustawione w tryb pracy UEFI.
  4. Dałoby radę diskparta lub program AOMEI, nagrać na bootowalnego pendrive... ustawić nim partycjonowanie na UEFI, a następnie normalnie zainstalować system z pendrive'a z systemem ?
  5. W sumie to trafiłem w to miejsce już wcześniej... można tam pobrać narzędzie, które robi ci pendrive'a bootowalnego windows lub najnowszą aktualizację.
  6. Oryginalny pendrive jest sformatowany w formacie FAT. Co oznacza ten skrót CSM? oraz jak mogę ustawić schemat partycjonowania na MBR - i czy da się to zrobić na etapie instalacji systemu?
  7. Proszę, podaj mi linka do strony Microsoftu, skąd można ściągnąć oryginalny system. Ponadto, jak ostatnio szukałem, to systemy są tam dostępne ,ale tylko do kupienia. Chyba, że masz system przypisany do konta Microsoft, to może wtedy się. Jeżeli tak nie jest to ciężko pobrać system. Chyba, że źle szukałem.
  8. Sprawdzę to Ogólnie kiedyś miałem taką sytuację, kiedy przeinstalowywałem laptopa kuzyna, iż klucz systemu np. windows home, nie współgrał z tą samą wersją systemu ściągniętą z internetu. Czy obecnie zawsze będzie to działać ? Czy może zawsze trzeba pobierać system z strony Microsoftu, a nie z losowych stron.
  9. No właśnie powiem tak, pendrive to oryginalny pendrive od microsoftu. Normalnie każdego pendrive'a przygotowuję programem Rufus. W biosie pendrive wyświetla mi się 2 razy: 1 opcja to uruchamianie przez UEFI, a 2 w trybie Legacy. Z tego co pamiętam, teraz jak i wtedy kiedy instalowałem system, też nie dało się wybrać opcji z UEFI, bo się nie włączała, za to ta 2ga Legacy działała bez przeszkód. Systemu na razie skoro działa nie będę przeinstalowywał, chyba, że jakiś reset jeszcze wystąpi w co wątpię. Natomiast na przyszłość, kiedy będę chciał zainstalować sobie system mogę zrobić tak. Zgrać obecny z oryginalnego pendrive'a Microsoftu i nagrać obraz na jakiś inny pendrive wcześniej przygotowany Rufusem i wtedy mogę sprawdzić.... lub nawet teraz mogę to zrobić. Sprawdzić nie instalując systemu na nowo.
  10. Nie, chodzi o to, że mogę zainstalować system w trybie Legacy, a nie mogę w UEFI... dziwne nie, a tutaj w systemie wyświetla się, że mam bios w UEFI, teraz pytanie - czy mój system zainstalował się w Legacy, mimo, iż mam BIOS w UEFI? Zarządzanie dyskami ujawnia, iż Styl Partycji to: Tabela Partycji GUID (GPT) - czy typ partycji GPT wskazuje na to, iż system zainstalowany jest w UEFI, a nie w trybie Legacy ?
  11. Obecnie mam pewien problem z aktywacją systemu Windows, pojawił się komunikat Aktywuj system Windows w prawym dolnym rogu, jak wpisuję klucz systemu boxowego ten nie chce przejść. Czy jest jakiś sposób na aktywację systemu? System był przypisany do poprzedniej płyty głównej, czy da się go jakoś zresetować, aby przypisać do nowej? _+_+_ EDIT: Uruchamiając narzędzie msinfo32 na komputerze sprawdziłem, iż mój bios działa w trybie uefi... jednak o ile mnie pamięć nie myli system mógł być zainstalowany w trybie legacy, ponieważ obecnie jak klikam UEFI:"nazwa pendrive'a" w biosie, aby wybrać pendrive'a do zbootowania, nic się nie dzieje. Także mimo, iż BIOS pracuje w trybie uefi nie może zbootować pendrive'a - jest to oryginalny pendrive'a z systemem microsoftu. Czy jest możliwość, że jest on nagrany w trybie legacy, a nie uefi... nie wiem czy tak się da w sumie? _+_+_ EDIT2: Udało się aktywować system poprzez aktywację telefonicznie ;p Według tego co pisałem mój BIOS działa w UEFI, może problem z resetem i wyświetleniem komunikatu w BIOSie był jednorazowy. Mam nadzieję, że problem się już więcej nie pojawi.
  12. Zakupiłem i zamontowałem płytę główną Gigabyte Z390 Aorus Ultra, która posiadała moje kości pamięci na liście kompatybilnych. Profil XMP działa obecnie dla 4 kości o taktowaniu 4000MHz, może jeszcze coś będzie się dało ulepszyć w timingach, zobaczymy Jednak podczas instalowania sterowników pojawił się pewien problem, mianowicie komputer zrestartował się, przeszedł do BIOSu, a w biosie na pustej stronie pojawił się komunikat: coś w stylu ROM Image access denied co może być przyczyną takiego stanu rzeczy? Podczas pierwszego uruchomienia komputera wgrałem najnowszy BIOS w wersji 9a, wcześniej był w wersji 7. Nie instalowałem nowego systemu tylko pozostałem na starym, doinstalowywałem jedynie sterowniki, których mogłoby brakować nowej płycie... poza tym wszystko działa.
  13. Pewnie tak... lub ewentualnie chcą stworzyć przedziały i nie wypuszczają nowszej wersji biosa, dla wersji pro. Może moja płyta mogłaby obsłużyć wyższe taktowania, ale wtedy mniej osób kupi droższe modele. Kto wie ;p
  14. Ostatnio na stronie Gigabyte znalazłem, iż do wersji Z390 Ultra oraz Extreme są nowe, nieco inne BIOSy, niż do wersji PRO. Jest to wersja F8a, która dodaje 2 funkcje: Support AORUS Memory Boost Support JEDEC DDR4 native 3200MHz memory Czy jeśli ów BIOS byłby również kompatybilny z moją płytą mogłoby to rozwiązać problem z OC/XMP ramu?
×
×
  • Create New...