Jump to content

ChiniTEC

Forumowicze
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array
  1. Spróbuj teraz odpalić grę, u mnie to też wyglądało jakby nic się nie działo a jednak zrobiło update.
  2. Przedostatni link w pierwszym poście: link ściągnąłem to po prostu na dysk, ponieważ jest to plik exe to wystarczy uruchomić i sam już wykonuje co należy. W Windowsie 7 oczywiście używając opcji uruchom jako administrator (wybieramy plik lewym przyciskiem myszy następnie prawym przyciskiem naciskamy na plik i jak pojawi się nam menu kontekstowe m.in. otwórz, właściwości, kopiuj itp. wybieramy z dostępnych opcji uruchom jako administrator). U mnie przebiegło wzorowo tak jak napisali twórcy, a więc tak szybko, że nawet nie zdążyłem zauważyć postępu instalacji. W każdym razie po uruchomieniu tej instalki należy odczekać kilka sekund i spróbować dołączyć do jakiejś gry bez modów. Edit: Ponieważ coś wklejany link nie chce działać... w pierwszym poście na forum Bohemia Interactive z tego wątku http://forums.bistudio.com/showthread.php?t=109915 ściągamy plik z przedostatniego linku ( pod napisem "URL with new A2 installer of BattlEye:") kończy się na ...tlEyeARMA2.exe
  3. Dzięki to o wiele ułatwiło szukanie serwerów... a co do problemów z wejściem też miałem dziwne akcje ściągało mi mapę niby wczytywało a na koniec wywalało znów do listy serwerów zwykle bez komunikatu żadnego. To był chyba problem z BattlEye, w każdym razie ściągnąłem z oficjalnego forum niby najnowszą wersje (http://forums.bistudio.com/showthread.php?t=109915) uruchomiłem, a potem bez problemu wszedłem na pierwszy lepszy serwer. BattlEye napisał, że się aktualizuje i jak na razie nie mam już problemów z wchodzeniem na serwery przynajmniej na te co próbowałem jakieś 4-5 różnych które wcześniej nie działały.
  4. Jak napisałem, formatowałęm kompa kilka razy i nic przed instalacja modemu po formacie i tak mi się resetował. A skana antyvirusem robie co tydzień więc wirusy to chyba nie są. Aplikacji dostępowej nie używam od dawna, mój modem to F@ast 800 (USB). Konfliktu brak.
  5. Mam taki problem, że kiedy włanczam komputer to ten sam się resetuje kilka razy 3-6 czasem się w miedzy czasie zawiesza, potem niby jest dobrze ale potrafi się zawiesić lub zresetować podczas działania komputera o dziwo zauważyłem że resetuje się częściej gdy nic na nim nie robie np. włonczony jest jedynie winamp i Opera(przeglądarka internetowa) a gdzy gram w gry to nic się nie dzieje a w kazdym razie żadziej. A po tym jak komputer skończy się resetować komputer pisze mi ze odzyskał stabilność bo groźnym błędzie w szczegółach napisane jest: BCCode : 1000000a BCP1 : 00000224 BCP2 : 000000FF BCP3 : 00000000 BCP4 : 804DF8FC OSVer : 5_1_2600 SP : 2_0 Product : 256_1 Problem ten pojawił się po zakupieniu "cudownej" neostrady. Próbowałęm zmiany zasilacza(nic nie dało), wyjmowałem pokolei kości ram(nic nie dało), formatowałem dysk twardy ale to nic nie dawało. Czy ktoś może wie o co chodzi? Za wszelkie porady z góry dziękuje. Mój sprzęt: Procesor: AMD AthlonXP+2200(1833MHZ) Płyta główna: Soltek SL-75FRN2 Pamięć ram 2x256(333MHz) Karta graficzna: GeForce 6600 AGP Karta dziwiękowa: Creative SB Live! 24-bit (SB0410) Zasilacz: Tracer 400W Dysk twardy: SAMSUNG SP0802N (74 GB) Napędy optyczne: HL-DT-ST DVDRAM GSA-4120B LITE-ON LTR-48246S System operacyjny: Microsoft Windows XP Professional SP2
×
×
  • Create New...