Jump to content

KendiFlow

Forumowicze
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam, dziś zakupiłem nowy monitor. Po podłączeniu monitora do komputera na ekranie pojawił się komunikat "Brak wejścia wideo" i po jakichś 3-5 sekundach komunikat "przechodzenie w tryb uśpienia". Monitor to Phillips 243V7QS. Jest on podłączany do komputera kablem VGA dołączonym w zestawie do monitora. Dodam że karta graficzna (RX 580) nie ma wejścia VGA więc byłem zmuszony podłączyć monitor do płyty głównej (nie wiem czy to jest przyczyną). Co najważniejsze wcześniej komputer był podłączony do telewizora lecz kablem HDMI prosto z karty graficznej i wszytko działo bardzo dobrze. Wielokrotnie sprawdziłem stan kabla oraz czy jest on odpowiednio podłączony. Zastanawiam się nad kupnem kabla HDMI-VGA gdyż monitor ma tylko wejścia VGA i DVI. Proszę o pomoc, pozdrawiam
  2. Na pewno przeczytam . Dziękuję za pomoc to wiele dla mnie znaczy. Ten temat jest trochę zagmatwany. Pierw w tym blogu gościu sugeruje aby wyłączyć V-Sync natomiast w poradniku zaleca się jego włączenie. Jeżeli mógłbyś mi wytłumaczyć co tak naprawdę zrobić aby poprawić sytuacje byłbym wdzięczny . (Po za kupnem ramu bo to wiem) Ps. Może ogranicznik FPS do np. 30 pomógł by... To by wyjaśnniało dla czego w Gta V po zmienieniu na ustawienia wysokie ścinki zdarzały się rzadziej po prostu fpsy były mniejsze
  3. Na pewno obejrzę podesłane poradniki Czyli jak już to była by wina ramu? Jeżeli tak to wiem w co będzie trzeba za inwestować
  4. Witam. Piszę z wielką prośbą o pomoc. Mianowicie od zakupu laptopa Acer Aspire w nowszych tytułach mam pewien problem. Mianowicie średnie fps'y są na poziomie ponad 60 lecz doświadzam zawieszeń się gry tak zwanego "Stutteringu". Naprawde nie wiem co mam zrobić lub jaki komponent wymienić aby pozbyć się tego problemu. Może to przegrzewanie? Naprawdę nie mam pomysłu. Np. Fortnite średnio ponad 150 fps ale mam ścinki. Podzespoły laptopa to: -Procesor Intel Core I3-6006U 2.00 GHZ -Karta Graficzna Nvidia Geforce 940MX 2GB -Ram 4GB -Dysk HDD 1TB ST1000L Proszę was bardzo o pomoc. Pozdrawiam Maciek
×
×
  • Create New...