Skocz do zawartości

Omczak

Forumowicze
  • Zawartość

    84
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Omczak

  • Ranga
    Ork
  • Urodziny 23.11.1994

Sposób kontaktu

  • Strona WWW
    http://
  • ICQ
    0

Informacje profilowe

  • Płeć
    mężczyzna
  • Skąd
    Szczecin
  • Zainteresowania
    Studia, gry, djembe, muzyka

Dodatkowe informacje

  • Ulubione gry
    Było ich kilka(dziesąt) Jednakże od niedawna ograniczam.
  • Ulubiony gatunek gier
    RPG

Ostatnio na profilu byli

1595 wyświetleń profilu
  1. Migracja OS z HDD (GPT) na SSD

    EDIT: Udało się wszystko... no prawie wszystko. Po wgraniu na ssdka wszystkiego, wyskoczył mi błąd 0xc0000225 wygooglalłem i rozwiązaniem okazało się dodanie wpisu do bcd o poniższej treści: bcdboot C:\windows /s Z:/f UEFI przypisałem więc plik bootowania i następnie w uefi pojawił mi się drugi windows boot manager, który działa. Denerwowały mnie 2 wbm więc postanowiłem starszy usunąć wpisując bcdedit /delete {bootmgr} /f No ale to ewidentnie nie była dobra komenda, bo 2 boot managery zostały, a w bcdedit takie coś jak na załączonym obrazku. Jak teraz sobie z tym poradzić? Komputer się włącza i wszystko wydaję się być OK, ale mimo wszystko niepokoi mnie ten bajzel. Wydaję mi się że komputer sam sobie przywrócił tego boot loadera? cholera wie o co chodzi.
  2. Migracja OS z HDD (GPT) na SSD

    SSD - 238,47 GB HDD 931,51 GB W tym partycja systemowa - 212 GB zarezerwowanej, użytej przestrzeni 141, 26 GB To jak teraz przeprowadzić przejście na ssd?
  3. Siemanko, niestety obecnie nie mam możliwości przeinstalowania systemu na czysto na nowym dysku ssd, muszę więc przerzucić system z hdd na ssd. Najprostszą metodą zdawało się być oprogramowanie do tego celu Partition Assistant firmy AOMEI, jednakże ona obsługuje tą czynność tylko dla tablic MBR. A ja mam wszystko na GPT. Nie stać mnie na płatną wersję premium, która to obsługuję. Poszukałem więc i znalazłem że migracja nie jest wcale taka trudna, wystarczy sklonować partycję systemową na nowy dysk i odpalić boota z ssdka. Ale czy dla tablic GPT przebiega to również tak łatwo i bezproblemowo? Nie ma obawy utraty danych, błędów czy czegokolwiek innego skutkującego problemami ? Windows 8.1 64 bit, hdd + ssd na sata 3 Pozdrawiam PS. Ewentualnie mogę zamienić tablicę na mbr, ale tu też moje pytanie jest, czy wszystko pójdzie zgodnie z planem i bezproblemowo?
  4. No i rozwiązane Dzięki!
  5. Siemaneczko Przypomniałem sobie o starym komputerze opartym na płycie głównej GA-MA69VM-S2 Wg. tej strony możliwe jest abym po zaktualizowaniu biosu mógł zainstalować procki z socketu AM3. Update już dawno kiedyś zrobiłem, nurtuje mnie kwestia jedynie następująca: Płyta wspiera max tdp 95 Watt, na stronie gigabyta napisali że jest taki Phenom II X4 955 co ma odpowiednie TDP i jest wspierany. O co z tym chodzi? Gdzie są takie 955 co nie mają 125 W TDP ?
  6. Nvidia Surround

    Siemanko, ostatnio doszedł do mnie adapter mini displaport na d-sub żeby podłączyć drugi monitor pod kartę. Karta graficzna to palit jetstream gtx 970, najnowsze sterowniki wgrane na czysto. Może to śmieszne, ale chciałem zobaczyć jak zadziała tryb surround na dwóch monitorach (lg flatron M1921A oraz Samsung syncmaster 940n) podpiętych pod złącza - samsung pod adapter, natomiast lg pod złącze dvi. Wszystko gra, nawet udało mi się ustawić niestandardową rozdzielczość 1600x1280 na obu monitorach. No ale po wejściu w ustawienia nvida, konfiguracji nvidia surround i zaakceptowaniu, jeden monitor przechodzi w stan oszczędzania energi, natomiast drugi jest cały czarny (co kilka sekund pojawia się biały migający kursor od myszy). -> tak się działo przed i po instalacji sterowników na świeżo, oraz zarówno na rozdzielczości natywnej 1280x1024@60 jak i w/w niestandardowej. Ktoś wie o co chodzi? Szukałem na stronie nvidii, i wszystkie wymagania się zgadzają - karta OK, ponoć ma działać na 1 GPU, według NV. Ps. Pomaga dopiero odłączenie jednego monitora i uruchomienie ponownie komputera...
  7. Wiedźmin/Witcher (seria)

    Siemanko, mam pytanie o questa na skellige, mianowicie - ostatnie życzenie, quest z yennefer, chodzi mi o walkę z dżinem. mam 22 lvl, wiedźmiński rynsztunek szkoły gryfa ulepszony, gran na poziomie trudności, "pot, krew i łzy".... ten pieprzony dżin ma mnie na 2 hity... o co kaman ? Dodam że wcześniej, nie miałem za bardzo problemów z potworami, tylko w dużych grupach sprawiały mi problemy, a tu taki zonk. Tak powinno być? A i jeszcze w opcjach mam zaznaczone aby przeciwnicy dopasowywali się do mojego lvl'u, sądzę że to może być problemem. Tak poza tematem: nie sądzicie że to głupie? szukasz Ciri, grozi jej niebezpieczeństwo, masz mało czasu, a Ty robisz sobie masę rzeczy pobocznych po drodze.
  8. Problem z hdd w laptopie

    Siemanko, kupiłem ostatnio laptopa, dysk hdd wymieniłem na ssd. W starym laptopie brakowało mi dysku bo padł, więc zainstalowałem tam wyjęty hdd z nowego lapka, zainstalowałem system itd. Sprawdzam dziś S.M.A.R.T owego hdd przy pomocy hd tune, i okazuje się że: temperatura wynosi 57 stopni C !! TUTAJ macie screeny z hd tuna. Pomóżcie, również w kwestii tego jakie prawa mi przysługują, laptop kupiony niedawno, nie wiem czy da radę zgłosić się tylko z samym dyskiem do serwisu, czy musiałbym wysyłać cały laptop? Ps. prawdopodobnie wysokie temperatury są wynikiem laptopa, stary laptop, nie najlepiej radzi sobie z utrzymywaniem niskich temperatur, przełożę do innego laptopa, zobaczę jak tam się zachowa.
  9. Rozwiązany: Brak obrazu po dołożeniu RAM

    Ok, dzięki, temat do zamknięcia.
  10. Rozwiązany: Brak obrazu po dołożeniu RAM

    Wiem że nie jest to kwestia 50% tylko dużo mniej. Nie o to mi się rozchodzi. Interesuje mnie co jest przyczyna tego że nie działa, a powinno.
  11. Rozwiązany: Brak obrazu po dołożeniu RAM

    Przeczytałem, nic to nie wnosi oprócz tego, że może to być powodem ale nie musi. Fakt wiem, że wynika to z ograniczeń nakładanych na ilość pamięci przypadającej na kość.... sprawdzę to jutro. Najwyżej będą pracować w singlu... ale szkoda.
  12. Rozwiązany: Brak obrazu po dołożeniu RAM

    Dla jaj, nie spodziewałem się, że procesor warty 800 zł rozsypie się... zresztą jebło to jebło, nie drążmy tematu Wiem, że wszystko zrobiłem jak należy, nie wiem jak to się stało że nóżki się powyginały na boki, najważniejsze, że działa, że udało mi się je poodginać na miejsce... Najpierw chcę sprawdzić wszystkie możliwe opcje, na koniec zostawię sobie sprawdzenie nóżek ponownie, jak już wszystkie opcje i wątpliwości zostaną rozwiane. Pytaniem istotnym w tym momencie jest, co jeszcze mogę zrobić? Co może blokować komunikację 2 kanałową nie licząc samego procesora i głupich nóżek... ?
  13. Rozwiązany: Brak obrazu po dołożeniu RAM

    Napisałem w pierwszym poście, to są te same modele, różnią się w kodzie producenta tylko 1 literką...ostatnią... Wrzucam screen z cpu-z. Kości, przysięgam identyczne... Link do kości: http://www.x-kom.pl/p/260992-pamiec-ram-ddr3-goodram-4gb-1866mhz-play-cl9-niebieskie.html Edit: Co do procesora, to tego się obawiałem. Ostatnio przy wymianie zasilacza, postanowiłem zmienić pastę termo, nie wiem co mnie podkusiło wyciągać również procesor z gniazda... wtedy jeszcze nie byłem świadomy że mają tak delikatne nóżki. Dotychczas nie miałem problemu z wkładaniem procesorów do socketa, jednak w tym wypadku po włożeniu, jak najdelikatniej potrafiłem, z jak największą dozą ostrożności, okazało się że po wymianie zasilacza, komputer dalej nie wstaje. Okazało się że 4 czy 5 nóżek się powyginało w różne strony... prostowałem je, żadna się nie połamała. Komputer działa. Nie chcę znów wyciągać procesora z gniazda aby przypadkiem nie wyłamać tych delikatnych nóżek... o ironio, procesory piechotą nie chodzą. Liczę, że problem leży w różnych timingach, nieaktualnym biosie albo jakiejś opcji w biosie którą trzeba wyłączyć... Dodam, że sam składałem komputer, procesor kupiłem używany. Możliwe, że to po prostu zużycie materiału z tymi stykami od procesora i o jedno wyciągnięcie z gniazda za dużo.
  14. Rozwiązany: Brak obrazu po dołożeniu RAM

    Wszystko działa przy włożonej jednej kości, lub też w przypadku włożeniu obu kości do oddzielnych banków, wówczas kości działają single channel. Natomiast gdy wkładam kości do tego samego banku (czyli gniazd oznaczonych tym samym kolorem pisząc najprościej) wówczas komputer sam jako tako się włącza, jednak monitor nie reaguje, nie ma sygnału żadnego do monitora. Wszystkie kable itd. są nienaruszone. Gdy działają w dualu, to nie widzę nic, nic nie reaguje. mogę go włączyć, on sobie działa (aa zapomniałem dodać, za pierwszym uruchomieniem następuje po sekundzie reset komputera, Uefi wymusza w ten sposób reset wszystkich ustawień w biosie.) no i mogę go wyłączyć (przyciskiem oczywiście. Nie pytajcie mnie o kody z buzzera (pc speakera), kiedyś się zepsuł i nie kupiłem nowego : < Screeny z uefi zrobiłem przy działaniu single channel
  15. [2000 zł] Laptop

    Dziękuje wszystkim, jednak do programów inżynierskich będę używał peceta. Laptopa dla żony wybrałem po swojemu. Temat do zamknięcia
×