Skocz do zawartości

Garlet

Forumowicze
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Garlet

  • Urodziny 13.01.1911

Informacje profilowe

  • Płeć
    mężczyzna
  • Skąd
    Zalesie Górne
  1. Okazuje sie że kabel 6 pin pcie jest uszkodzony gdzieś Podłączyłem 8-pinowy z przejściówki a od 8-pinowego odłączyłem 2 dodatkowe piny i wszystko działa normalnie Nie widze póki co sensu oddawania na gwarancje. Dzięki wielkie za wszystkie porady
  2. Płyta główna to Gigabyte 970a-ud3 rev.3.0. Zasilacz normalnie działa tylko właśnie nie zawsze włącza sie normalnie komputer. Nie jestem pewien ale możliwe że przez to że są sztywne kable prąd nie dopływa momentami. Wszystko zależy od układu kabli. Problem jest w tym że ja nie chce mieć zasilacza poza obudową bo wszystko jest otwarte
  3. Witam. Ostatnio kupiłem nową płytę główną i ram ale podczas grania komputer sie wyłączał. Uznałem że to słaby zasilacz więc zakupiłem nowy. Problem jest w tym że gdy podłączam stary wszystko chodzi tyle że w grach już wysiada a kiedy podłączam nowy (zakupiony dziś) to bios wydaje jeden długi dźwięk i 3 krótkie co podobno oznacza błąd karty graficznej. Nie wiem co może być tego przyczyną bo nowy zasilacz to XFX 550w a stary to Modecom Carbon 430w. Ze starym zasilaczem wszystko sie normalnie włącza a z nowym coś sie dzieje nie tak a podpinam wszystko prawidłowo. Możliwe że to wina kabli ale nie jestem pewien więc pytam bo może wina leży w czymś innym. Z góry dziękuje i prosze o szybką pomoc Udało mi sie podłączyć i wszystko działa ale zasilacz jest poza obudową. Gdy wsadzam wszystko do obudowy to znowu nie działa. Wina musi leżeć w kablach
  4. Jestem po formacie i nie miałem jak sprawdzić. Poza tym nie mam nawet jak rozdzielczości zmienić bo mam ten błąd. Może teraz jak po formacie zainstaluje będzie dobrze
  5. Wiesz jakiś czas gra normalnie działała na najwyższych detalach bez problemu i nagle i mi taki błąd wyskakuje. Reinstalacja nic nie daje a błąd sie pojawia po zalogowaniu do Usługi jest ekran ładowania pojawiają sie obrazki z Maxem po czym jest czarny ekran 1-2 s i wyrzuca do pulpitu i wyskakuje ten błąd.
  6. Witam, od jakiegoś czasu kiedy włączam Max Payne`a to pojawia mi sie dziwny błąd. Prosiłbym o szybką pomoc Z góry dziękuje https://fbcdn-sphotos-a.akamaihd.net/hphotos-ak-prn1/552522_479914022035962_1117499255_n.jpg
×