Jump to content

matikc25

Forumowicze
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

1 Neutralna

About matikc25

  • Rank
    Goblin

Informacje profilowe

  • Płeć
    Array

Dodatkowe informacje

  • Ulubiony gatunek gier
    Array

Recent Profile Visitors

829 profile views
  1. Jeśli również mógłbym prosić o te spolszczenie? Szukałem po całym internecie i nic, a potrzebuję jedynie tego instalatora, kod mam mail: matikc25@gmail.com
  2. Witam. Mam taki problem - gdy gram w Overwatch (w przypadku innych gier się to nie zdarza) co jakiś czas gra się zamraża i wywala ją - czarny ekran. Wyskakuje okienko, że stracili połączenie z urządzeniem renderującym. Potem wyświetla się komunikat w prawym dolnym rogu, że (tak jak w tytule) sterownik przestał działać, ale odzyskał sprawność. Mam kartę graficzną Radeon HD 7870. Pewnego razu chciałem ją podkręcić i użyłem do tego programu Easu Tune oraz programu od AMD, który tam "zajmuje się" obsługą karty (niestety nie kojarzę nazwy). Jeszcze przed podkręceniem zainstalowałem najnowszy sterownik. Po tym wszystkim podczas grania w OV od czasu do czasu (raz rzadziej - nawet ani razu podczas iluś tam rozgrywek, raz często - może być nawet po parę razy na 1 mecz ) dzieje się to co opisałem wcześniej. Próbowałem odinstalować ten najnowszy sterownik poprzez odinstalowanie programu amd (przez panel sterowania) i niby to zrobiłem, lecz problem nie zniknął Boję się, że to przez podkręcanie. Czy da się jeszcze wyratować z tej sytuacji? Z góry wielkie dzięki za odpowiedź
  3. No właśnie też zauważyłem te systematyczne skoki - raz temperatura niby fajna, a naraz skacze aż do 60, wraca do 40 i po chwili znowu skacze. Czy wiadomo co to może być? Jeśli chodzi o spadek obciążenia to możliwe, że to ja zrobiłem W czasie gry, ustawieniach dałem, żeby było max. 60 fps i to chyba dlatego Podkręcać na razie nie zamierzam (boję się o temperatury ), ale jednocześnie nie wykluczam, że kiedyś nadejdzie na to czas. Obudowa ze mną jest już od bardzo dawna i chyba czas na nową. Poszperam w internetach o jakiś obudowach i nowym chłodzeniu, bo zawsze lepiej jak ma się coś innego niż boxowy cooler .
  4. Dobra, posprawdzałem jeszcze raz. Test0 to jak wyłączyłem wszystkie niepotrzebne programy (Steam, Origin, Spotify itd.). Test-gra, no to wiadomo odpaliłem i zagrałem jeden meczyk w Dota2 (więc trwa on tak dłużej niż jak wcześniej tam coś wrzucałem ) test0.CSV test-gra.CSV
  5. Jak zakładałem cooler to uważałem na to by był dobrze dociśnięty, żadna nóżka tam raczej nie latała. Jeśli chodzi o pastę to raczej nie dałem za dużo, może za mało, chociaż jej ilość wystarczyła na to, by całkowicie rozsmarować ją po procesorze (tak jak to widziałem na filmiku z YT). Jeśli chodzi o temperaturę w spoczynku - tu chyba mój błąd. Miałem odpaloną przeglądarkę (z wieloma otwartymi kartami [używał Opery, więc wiadomo]) i inne aplikacje jak Steam i Origin. Wyłączę je przy następnym razie. Niestety z powodu braku czasu będę mógł to wszystko posprawdzać chyba najwcześniej w czwartek. Zrobię tak jak napisałeś i prześlę jeszcze raz log.
  6. Normalnie to jest tak ok 60 st. Dobra, zrobiłem te dwa testy (test1 - Battlefield 4; test2 - ten progem - Linx). Wrzucam pliki. test1.CSV test2.CSV
  7. Nooooo to nie jest dobrze Sprawdzałem grając w Dishonored i Rocket League. Jeśli to nadal dużo to nie wiem co by można zrobić.
  8. Dobra, coś zrobiłem Wymontowałem wentylator, przeczyściłem go i procesor, żeby pozbyć się poprzedniej pasty. Nałożyłem jeszcze raz - pomogłem sobie filmikiem z YT - jak poprawnie nałożyć pastę, Zamontowałem mój wiatraczek, upewniając się, że dobrze "siedzi". Teraz temperatura dochodzi max. do ok. 86 st - nawet przy TurboBoost Jest nieźle Dziękuję wszystkim za pomoc Temat do zamknięcia
  9. No do butów to nie było Zdawało mi się, że miedziana jak montowałem.
  10. A czy wymiana pasty mogłaby pomóc? Tą, którą używałem znalazłem gdzieś u siebie w szufladzie, leżała tam "trochę".
  11. Z tego co pamiętam to pokryłem tą całą płytkę pastą. Wentylator kręci się i jedzie cały czas na maksymalnych obrotach. Temperaturę sprawdzam programem CPUID HWMonitor - temperatura reszty podzespołów w normie (oprócz jednej części płyty głównej, ale to chyba z powodu procesora). Obudowa: Modecom DM506M - dwa wentylatory, o ile się nie mylę to jeden obok zasilacza, jeden obok dysków. Zasilacz: Corsair HX750. Karta graficzna: Radeon HD 7870 RAM ; 8 GB (4 * 2 GB) Płyta główna: Gigabyte Z77MX-D3H
  12. Witam Mam taki problem. Zakupiłem ostatnio procesor intel i5-3570k wraz z boxowym wentylatorem. Zamontowałem go i włączyłem komputer, żeby sprawdzić jak działa. Posiada on technologie TurboBoost, a więc w każdej chwili, jak będzie potrzebował, zwiększy sobie swoje GHz. Tak się składa, że cały czas jest na tym podkręconym stanie (normalnie ma 3,4, a tak to 3,8 GHz). No jak tak chce to jego sprawa ale niepokoi mnie temperatura. Przy grach doszła ona nawet powyżej 100 st. Celsjusza. No nie za fajnie Bez TurboBoost dochodzi do 96, może 98 st. Też nie fajnie. Nie znam się, ale przy boxowym wentylatorze nie powinno się tak dziać, prawda? Co więc zatem może być tego przyczyną? Z góry wielkie dzięki za odpowiedź
  13. No no, już powoli zaczynam myśleć o nowej obudowie, bo o niej też nie można zapominać. No ale to za jakiś tam czas. Jak na razie to już wiem, że nie ma co czekać na nowy procesor, dzięki wielkie za pomoc może kiedyś jeszcze odezwę się w sprawie obudowy jeszcze raz dzięki wielkie, a temat już chyba do zamknięcia
  14. Ło panie, to żeś zadał pytanie o obudowę Posprawdzałem i o ile się nie mylę to jest to modecom DM506M. Mam ją chyba od... zawsze! No ale jeśli mój aktualny wiatraczek wystarczy to spoko, o to właśnie chodzi
×
×
  • Create New...