Skocz do zawartości

Rozwiązany: Mass Effect - klatkuje, wyłącza się


  • Zamknięty temat Ten temat jest zablokowany
2 odpowiedzi na ten temat

#1
archan

archan
  • Forumowicze
  • 1 postów
Rejestracja: 13 XII 2009
  • Płeć:mężczyzna
Witam. Mimo spełnionych wymagań sprzętowych mam problemy z płynnością gry. Gra zwalnia nawet na najniższej możliwej rozdzielczości i z wszystkimi ustawieniami na minimum. Czasami  na otwartej przestrzeni chodzi w miarę płynnie, by chwilę potem zacząć klatkować lub całkiem się zaciąć. Dodatkowo przy przerywnikach filmowych całkiem staje i potrzebuje nawet kilku minut, by wyświetlić daną sekwencję. Po zainstalowaniu patcha 1.01a, dodatkowo po skorzystaniu z opcji "wznów grę" gra sama się wyłącza.

Konfiguracja:
Procek: Intel Pentium D CPU 2.66 GHz
RAM: 2.00 GB DDR 2
Karta graficzna: Nvidia GeForce 8600 GT 512 MB
Płyta główna: Intel NetBurst
System operacyjny: Windows XP




Ogłoszenie

    Linki Sponsorowane


#2
Cragir

Cragir

    Grey Warden

  • Hall of FAme
  • PipPipPipPipPipPipPip
  • 2124 postów
Rejestracja: 23 VIII 2008
  • Płeć:mężczyzna
  • Skąd:Wierzbica
Spróbuj przeinstalować grę i zaktualizować sterowniki od karty graficznej i nie instaluj tego nieszczęsnego patcha mi też po nim gra cięła się wszędzie mimo, że przed jego instalacją gra spokojnie chodziła mi na średnich.

Dodany obrazek


#3
N080DY

N080DY
  • Forumowicze
  • 2 postów
Rejestracja: 18 VIII 2009
  • Płeć:mężczyzna
  • Skąd:Warszawa
Hmmmmm...

Niestety, ale jest to kolego wina procesora, sam korzystając z dokładnie takiego samego procka (Pentium D 2.66 Ghz)
miałem problemy z uruchamianiem Mass Effect (błędy przy uruchamianiu, czasami potem, przycinał napis Bioware).
Musisz niestety kolego kupić nowego procka (zauważalna poprawa w moim przypadku).


Problem rozwiązany, więc temat zamykam.
W razie potrzeby otwarcia tematu, proszę o kontakt przez PW. - Lord Nargogh

Edytowany przez Lord Nargogh, 27 luty 2010 - 20:28.





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników