Skocz do zawartości

Problem przy włączaniu komputera - Reboot and Select proper boot device


  • Proszę się zalogować aby odpowiedzieć
2 odpowiedzi na ten temat

#1
Bazylizz

Bazylizz
  • Forumowicze
  • 5 postów
Rejestracja: 02 VII 2010
Witam,

posiadam komputer działający na Windowsie 7 Professional. Komputer był składany na zamówienie i jak do tej pory działał znakomicie. Na komputerze był zainstalowany antywirus FSecure.

Dziś jednak doświadczyłem bardzo dziwnej rzeczy. Po ściągnięciu i zainstalowaniu update'a do programu iTunes zażądał on (co zdarza się często przy instalacji wielu programów) ponownego włączenia komputera. Pozwoliłem mu na to i komputer się zrestartował. Nie był jednak w stanie uruchomić samego Windowsa. Po włączeniu po chwili pojawia się czarny ekran oraz wyświetla się komunikat: "Reboot and Select proper Boot Device or Insert Boot Media in selected Boot Device and press a key".

Ponowne restartownie nie przyniosło żadnego rezultatu. Za każdym razem po paru sekundach od włączenia dostaję ten komunikat. Nie podejrzewam żadnego wirusa, aczkolwiek nie można tego na sto procent wykluczyć. Przed zainstalowaniem iTunes'a przegrałem na komputer trochę muzyki z pendrive'a, jednak antywirus nie zgłaszał żadnych problemów. Wcześniej zawsze kiedy wykrył coś, co mogło być wirusem, usuwał to automatycznie i wyświetlał komunikat o zaistaniałym problemie. Tym razem nic takiego się nie stało.

Jestem naprawdę sfrustrowany, ponieważ dosłownie minutę wcześniej byłem w stanie normalnie pracować na komputerze. Nie jestem w stanie dociec przyczyny, nie wspominając o rozwiązaniu. Na dodatek google milczy w tej sprawie, nie znalazłem żadnego pasującego wątku.

Z góry dziękuję za wszelką pomoc.

Pozdrawiam

Edytowany przez Bazylizz, 09 maj 2012 - 22:16.


Ogłoszenie

    Linki Sponsorowane


#2
antros22

antros22

    Primaaprilisowy Ekspert Niszowy

  • [Ekspert] Sprzęt PC
  • PipPipPipPipPipPipPipPipPip
  • 6390 postów
Rejestracja: 18 XI 2010
  • Płeć:mężczyzna
  • Skąd:Spoza gór i rzek ze spalonych wsi
Aż z ciekawości (nie chciało mi się w to uwierzyć) zajrzałem, czy Google milczy. Miałem rację, że nie wierzyłem, gdyż takich tematów jest sporo: http://www.google.com/search?nomo=1&q=...&hl=pl&.
Właściwie powinienem coś Ci doradzić, ale chyba nie ma to większego sensu, gdyż w tych tematach, raczej znajdziesz wszystko co potrzeba (nic innego bym Ci nie napisał).
Ewentualnie - jeśli zajdzie taka potrzeba - możesz spróbować zresetować BIOS (w sumie, w tych topicach, też takową propozycję znajdziesz): klik.

#3
Bazylizz

Bazylizz
  • Forumowicze
  • 5 postów
Rejestracja: 02 VII 2010
Dziękuję, rzeczywiście tam leży rozwiązanie mojego problemu. Będę z tym musiał trochę pokombinować.

Jednak cały czas nie mogę zrozumieć, co spowodowało taką sytuację. Czy jest możliwość, że zawinił program iTunes?




0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników