Skocz do zawartości

Rozwiązany: Lego Harry Potter - Main Executable przestał działać


  • Zamknięty temat Ten temat jest zablokowany
3 odpowiedzi na ten temat

#1
Fivtyen

Fivtyen

    marny bloger

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1547 postów
Rejestracja: 30 XI 2008
  • Płeć:mężczyzna
Witam.

Do dnia wczorajszego byłem szczęśliwym posiadaczem gry Lego Harry Potter. Otóż przy próbie uruchomienia wyskakuje błąd "Lego Harry Potter Main Executable przestał działać". Komputer przez chwilę marudzi po czym wszystko się zamyka.

Kilkukrotna reinstalacja gry nie pomogła.
Gra oryginalna oczywiście.

Konfig kompa:

Procesor: Intel Pentium Dual Core E6300 2.80GHz
RAM: Kingston DDR2 2048MB 800MHz CL5
Karta graficzna: ATI Radeon HD 4650 512MB
OS: Windows 7 Ultimate 32-bit

Ktoś ma jakiś pomysł?

Edytowany przez Fivtyen, 04 październik 2010 - 18:55.

Dodany obrazek Dodany obrazek Dodany obrazek Dodany obrazek

#2
Riczi

Riczi
  • Forumowicze
  • 8 postów
Rejestracja: 12 V 2010
Znalazłem rozwiązanie na jednej z angielskich stron.
1. Włączasz Panel Sterowania
2. Wybierasz Sprzęt i Dźwięk
3. Potem Zarządzaj urządzeniami audio
4. Wybierasz wyjście audio ,a potem przycisk właściwości
5. Na koniec zakładka Zaawansowane i przywróć domyślne.
Ja miałem ten sam problem na Windows Vista. Mam nadzieję , że pomogłem xD.
Życzę miłej gry.

#3
Fivtyen

Fivtyen

    marny bloger

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1547 postów
Rejestracja: 30 XI 2008
  • Płeć:mężczyzna
blink_prosty.gif nie zauważyłem odpowiedzi. Zrobiłem według instrukcji i gra działa bez problemu. Wielkie dzięki!

Temat do zamknięcia.
Dodany obrazek Dodany obrazek Dodany obrazek Dodany obrazek

#4
opti

opti

    Smok

  • Hall of FAme
  • PipPipPipPipPipPipPipPipPip
  • 6214 postów
Rejestracja: 05 VIII 2008
  • Płeć:mężczyzna
  • Skąd:Warszawa
Problem rozwiązany, więc temat zamykam.
W razie potrzeby otwarcia tematu, proszę o kontakt przez PW.




0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników